Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 13 / Bezoekers Vandaag: 13
Hoogste aantal aktieve gebruikers: 13
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Beginners
 problemen met wissels en bezetmelders
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Roger

Belgium
45 berichten

Geplaatst - 18 dec 2019 :  16:35:14  Toon profiel  Bezoek de homepagina van Roger  Reageer met citaat
Beste spoorders,
Ik ben al een hele tijd bezig met de opbouw van mijn nieuwe baan.Nu heb ik mijn ecos1 verbonden met mijn laptop met een crossoverkabel en de juiste gegevens ingevuld mbt het IP adres.De S88 in ingeplugd in de Ecos.Tot dus ver ging alles goed.Ik heb het spiegelei op groen gezet en er is verbinding met de dig. centrale.Nu doet zich het volgende voor:Van de 8 reeds aangesloten wissels reageren er maar 6 in koploper.Nochtans als ik initialiseer hoor ik ze alle 8 klikken.Nu zijn die 2 aangesloten met hoffmann motoren met een adaptor naar de decoders. In Ecos werkt alles perfect, maar niet in Koploper.Daarbij komt nog een ander probleem, de bezetmelders reageren niet. Wel in testmodus.Als ik automatisch rijden aanklik begint de enige lok die op de baan is gezet heel langzaam te rijden, maar er veranderd niets op het scherm, en na een tijdje is er een noodstop. Mss hebben de twee problemen niets met elkaar te maken, maar ik weet het echt niet hoe ik dit moet oplossen.In de testmodus werkt alles perfect. Graag uw hulp. Mvg Roger

Download Attachment: 20194820211.zip
13,22 KB

Bewerkt door Roger op 18 dec 2019 17:07:35

Wim Ros

Netherlands
5923 Posts

Geplaatst - 18 dec 2019 :  18:16:22  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Roger,

Heb je dan BLZ 14. van de ECoS handleiding gelezen en gedaan wat daar staat betreffende de aansluiting van de s88 melders?

Groetjes.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5923 Posts

Geplaatst - 18 dec 2019 :  18:29:49  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Roger,

Je hebt in Koploper 23 wisseladressen in gebruik.
Database die je geplaatst hebt staat in testmode, er is dan geen verbinding met je ECoS, dus die zal ook niets uitvoeren.

Groetjes.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Roger

Belgium
45 Posts

Geplaatst - 18 dec 2019 :  19:20:53  Toon profiel  Bezoek de homepagina van Roger  Reageer met citaat
Wim,
Ik heb inderdaad 23 wisseladressen in gebruik, waarvan er daadwerkelijk 9 al aangesloten zijn. De eerste zes werken zonder problemen als ik ze aanklik in koploper.Dan heb ik een Engelse wissel met twee aandrijvingen ( 12/13) en een enkele wissel(14) die zijn met hoffmann wisselaandrijvingen voorzien. Hier heb ik een adapter van hoffmann tussen geplaatst om te kunnen werken met de LTD decoders voor spoelen. Is er soms hier iets niet juist?
Gr Roger
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5923 Posts

Geplaatst - 18 dec 2019 :  19:50:11  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Koploper geeft de opdrachten is te zien in de communicatie logging.
Je ECoS is de eind verantwoordelijke om die opdracht uit te voeren.
Koploper doet wat hij moet doen, hij geeft de opdrachten.
Wat er verder op de baan gebeurd kunnen we hier niet uit opmaken. Ook niet of het goed is aangesloten.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Raoul

Belgium
90 Posts

Geplaatst - 19 dec 2019 :  12:05:45  Toon profiel  Reageer met citaat
Roger,
Ik vermoed dat je 3 Littfinski decoders hebt. De 2 eerste voor de 6 wissels met twee vrije posities en een derde decoder voor de adressen 12, 13 en 14 met 1 vrije positie. Kan het zijn dat er met de derde decoder een protocol mismatch is DCC/Motorola?
Groetjes,
Raoul
Ga naar bovenaan de pagina

Roger

Belgium
45 Posts

Geplaatst - 20 dec 2019 :  14:28:01  Toon profiel  Bezoek de homepagina van Roger  Reageer met citaat
Raoul, Ik heb inderdaad LDT decoders de eerste 6 wissels zijn aangesloten op de eerste 2 decoders, dan wissel 14 en van de engelse wissel 12. De derde decoder heeft de tweee aandrijving van de engelse wissel. zijn allemaal DCC. Mvg Roger
Ga naar bovenaan de pagina

Roger

Belgium
45 Posts

Geplaatst - 20 dec 2019 :  15:50:17  Toon profiel  Bezoek de homepagina van Roger  Reageer met citaat
Wim, Raoul,
Het probleem met de wissels is gevonden.
De nummering van de wissels op het baanplan opnieuw ingesteld naar analogie van de nummering van de digitale centrale en nu werkt het.
Blijft alleen nog het probleem van de bezetmelders over, maar daar zal wss ook een oplossing voor zijn.
Bedankt voor de reacties. Mvg Roger
Ga naar bovenaan de pagina

Raoul

Belgium
90 Posts

Geplaatst - 21 dec 2019 :  15:07:37  Toon profiel  Reageer met citaat
Roger,
Als geen enkele bezetmelder reageert dan denk ik meteen aan de verbinding tussen ECOS en de eerste meldprint. Je zou niet de enige zijn die aan 1 kant de kabel 180 graden gedraaid heeft (ik incluis). Aan de ECOS kant moet hij naar onder lopen met het witte draadje het meest naar het midden van jou ECOS. De bezetmeld aansluiting hangt van jou printje af maar dikwijls is er een markering aan de kant van het witte draadje (althans bij mijn Littfinskis).
Groetjes,
Raoul
Ga naar bovenaan de pagina

Roger

Belgium
45 Posts

Geplaatst - 22 dec 2019 :  16:13:03  Toon profiel  Bezoek de homepagina van Roger  Reageer met citaat
Het probleem is opgelost! Ik had van de 112 bezetmelders er 3 verkeerd aangesloten. Alles is aangepast en nu rijdt alles vlotjes.
Bedankt voor het meedenken, en fijne feestdagen!
Mvg Roger
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina