Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 131 / Bezoekers Vandaag: 2504
Hoogste aantal aktieve gebruikers: 569
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Update's
 Versie 8.2
 rare fout melding bij het ijken
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

n160weer

Netherlands
75 berichten

Geplaatst - 10 sep 2013 :  21:02:05  Toon profiel  Reageer met citaat
dames en heren

Vandaag 8.2.7 erop gezet.
Bij het invoeren van een lok.
Kreeg ik een fout melding van koploper bij het ijken.


Zie bijlage

Download Attachment: foutmelding.bmp
759,89†KB


Omdat ik het schaduwstation binnen koploper heb omgegooid.
Mogelijk heb ik een fout gemaakt. Ik kan deze echter niet vinden.
Daarom heb ik de database toegevoegd.


Download Attachment: blerick.bck
344,6†KB

Blok 13 is het ijk spoor.
Wie weet waar het probleem zit. Ik kom er niet uit.

Net nog ff 8.2.6 erop gezet en geen fout melding.
Maar 8.2.7 geeft nog steeds een foutmelding.

Groetjes
Walter

n160weer win-xp selektrix2000 lichtsluisjes en stroomdetektie.

Bewerkt door n160weer op 10 sep 2013 21:23:50

Agebe

Netherlands
389 Posts

Geplaatst - 11 sep 2013 :  10:13:44  Toon profiel  Reageer met citaat
Hallo Allemaal,

Even geprobeerd om een loc te ijken, maar krijg ook een mededeling:
DCC28, terwijl dit de juiste instelling is.
Deze mededeling verschijnt een aantal malen tijdens het ijken.
De box met (DCC28) verschijnt bij het starten van de lok, bij het keren een aantal maal. En bij een noodstop van onderhouden locomotieven. De noodstop wordt pas uit gevoerd als de ok button van de box wordt geactiveerd.
Daar ik pas een lok had geijkt in een eerdere versie ben ik dit niet tegen gekomen.

Mvg Ab


(Koploper met ECOS of IB met loconet,HSI-88,3x tams booster B1, HO, NS)
AMD Athlon 7450 dual core met W7
Ga naar bovenaan de pagina

PaHaSOFT

3361 Posts

Geplaatst - 11 sep 2013 :  10:20:33  Toon profiel  Reageer met citaat
Hoi,

Er is een debug message blijven hangen. Excuus voor dit ongemak. Ik zal deze verwijderen en snel update op het web (meteen met versie 8.2 de echte). Wordt waarschijnlijk morgenavond.

Nogmaals sorry!

Mvg,
Paul.
Ga naar bovenaan de pagina

Agebe

Netherlands
389 Posts

Geplaatst - 11 sep 2013 :  10:49:50  Toon profiel  Reageer met citaat
Hallo Paul,

Kan gebeuren toch, maar het wordt zoals altijd snel opgelost.
Bedankt daarvoor.


Mvg Ab

(Koploper met ECOS of IB met loconet,HSI-88,3x tams booster B1, HO, NS)
AMD Athlon 7450 dual core met W7
Ga naar bovenaan de pagina

n160weer

Netherlands
75 Posts

Geplaatst - 11 sep 2013 :  19:25:08  Toon profiel  Reageer met citaat
hoi Paul

Ik ben even terug gegaan naar 8-2-6.
Ik zie de nieuwe versie wel een keer komen.
Alvast bedankt voor de snelle oplossing.


Groetjes
Walter

n160weer win-xp selektrix2000 lichtsluisjes en stroomdetektie.
Ga naar bovenaan de pagina

PaHaSOFT

3361 Posts

Geplaatst - 12 sep 2013 :  17:18:04  Toon profiel  Reageer met citaat
De officiŽle versie 8.2 staat op mijn site. Deze even downloaden en dit probleem is verholpen.

Mvg,
Paul.
Ga naar bovenaan de pagina

n160weer

Netherlands
75 Posts

Geplaatst - 13 sep 2013 :  00:12:42  Toon profiel  Reageer met citaat
Hoi Paul

Bedankt.


Groetjes
Walter

n160weer win-xp selektrix2000 lichtsluisjes en stroomdetektie.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina