Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 74 / Bezoekers Vandaag: 3718
Hoogste aantal aktieve gebruikers: 534
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Update's
 Versie 8.0
 Foutmelding I/O Error 32 bij verlaten koploper
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Volgende pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 3 (of 3)

avanlaar

Netherlands
35 berichten

Geplaatst - 23 feb 2013 :  12:12:10  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
Hallo mede gebruikers,

Ik heb het volgende probleem.
Sind ik versie 8.1 build 1 heb geinstalleerd,
dan zodra ik wat gedaan heb in onderhoud locomotieven en
daarna koploper wil afsluiten krijg ik de volgende melding.

I/O Error 32.

en kan ik koploper alleen nog afsluiten met de task manager.
Dit heeft tot gevolg dat bij nieuw opstarten mijn volledige lok database leeg is.
Ik heb koploper opnieuw geinstalleerd en mijn backup geladen edoch dat helpt ook niet.

Hierbij mijn database backup.

Download Attachment: KoploperMaster.bck
213,65 KB

Ik draai onder windows 7 64 bit home premieum

Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.

phdirk

Netherlands
1854 Posts

Geplaatst - 23 feb 2013 :  13:46:13  Toon profiel  Reageer met citaat
Hallo André,

Dit lijkt een beetje op de verschijnselen, die ik zie. Zie ook het draadje "Opstartproblemen" in de map "Koploper". Ik zie grotendeels lege loc-overzichten. Ik heb nog niet gekeken wat er gebeurt als ik iets bij [Onderhouden locomotieven] doe. Ik zal dat ook eens checken.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

avanlaar

Netherlands
35 Posts

Geplaatst - 23 feb 2013 :  14:54:14  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
Hallo Dirk,

Als je dat wil doen graag.
Ik had gelukkig nog een backup van 7.5
en draai daar tijdelijk nu mee.

Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5033 Posts

Geplaatst - 23 feb 2013 :  15:14:58  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Andre,

Je database diverse keren geopend en afgesloten, met en zonder aanpassingen in onderhouden locomotieven. Maar zie geen enkele foutmelding bij het gebruik van Windows 7

Mvg
Wim


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

avanlaar

Netherlands
35 Posts

Geplaatst - 23 feb 2013 :  17:59:35  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
Hallo Wim,

Bedankt voor de moeite,

ik heb eens gegoogled op deze melding
en die zegt dat het een acces violation is.
m.a.w. toegang naar een bestand wat al in gebruik is.

Ik weet niet of dat misschien komt door een instelling in windows 7,
of dat Paul hier iets mee kan.

Ik heb nog een kleine laptop met XP en zal het daar eens proberen.
Ik laat zodra ik dat heb getest wel weer wat van mij horen.

Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.
Ga naar bovenaan de pagina

PaHaSOFT

3321 Posts

Geplaatst - 23 feb 2013 :  20:49:14  Toon profiel  Reageer met citaat
Hallo André,

Als je wilt helpen plaats dan eens een backup van versie 7.5 hier. Als ik kijk in 8.1 zie ik geen vreemde zaken, maar die zijn dan misschien al verdwenen. Het liefst dan een backup waar ook standen mee zijn opgeslagen.

Mvg,
Paul.
Ga naar bovenaan de pagina

phdirk

Netherlands
1854 Posts

Geplaatst - 23 feb 2013 :  20:52:22  Toon profiel  Reageer met citaat
Hallo André,

Zoals je kunt lezen in mijn andere draadje, blijven na één keer proberen de Overzichten Locomotieven leeg bij Windows 7. Als ik wat in Onderhouden Locomotieven aanpas en afsluit, zie ik geen foutcodes. Je zou ook nog versie 8.0.6 kunnen proberen, dat werkt bij mij ook goed.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

avanlaar

Netherlands
35 Posts

Geplaatst - 24 feb 2013 :  09:26:49  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
Hallo Paul,

Hier bij mijn backup van de werkende 7.5

Succes

Download Attachment: KoploperMaster7.5.bck
220,08 KB

Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.
Ga naar bovenaan de pagina

PaHaSOFT

3321 Posts

Geplaatst - 24 feb 2013 :  10:57:53  Toon profiel  Reageer met citaat
Andre,

Als ik op een normale manier de database laadt en wegschrijven en weer open en wat wijzig in onderhouden locomotieven is er geen vuiltje aan de lucht. Ik draai onder Windows 7 (32 bits).

Wanneer gaat het wel fout: als ik met een ander programma een van de files open in de koploper database (bijvoorbeeld Excel met het bestand kopl.dba). Dan krijg ik netjes een "io-error 32", maar dat is ook logisch, want ik voorzie niet in andere programma's die ook Koploper bestanden openen.

Dit mechanisme van wegschrijven en 'platte' ASCII functioneert al heel erg lang en er is zeker niets aan gewijzigd tussen 7.5 en 8.0 (of 8.1).

Ik kan hier niets vreemds vinden en kan je dan ook niet verder helpen. Sorry.

Mvg,
Paul.
Ga naar bovenaan de pagina

avanlaar

Netherlands
35 Posts

Geplaatst - 25 feb 2013 :  10:24:29  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
Paul,

Jammer, maar in iedergeval bedankt voor de moeite.
Ter verduidelijking ik pleeg geen acces met andere software op de bestanden van koploper, dat doet alleen koploper zelf.

Edoch ik begrijp dan niet waarom versie 7.5 dan gewoon funktioneerd en de 8.1 niet.(8.0 heb ik nooit benut)

Ik ga het een en ander nog eens uit proberen, en kijken of ik iets zie veranderen aan de bestanden.

Als ik iets ondek dan meld ik mij weer en anders blijf ik voorlopig werken met 7.5, die voor mijn gebruik ook goed voldoed.


Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.
Ga naar bovenaan de pagina

avanlaar

Netherlands
35 Posts

Geplaatst - 25 feb 2013 :  10:25:43  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
quote:
Oorspronkelijk geplaatst door phdirk

Hallo André,

Zoals je kunt lezen in mijn andere draadje, blijven na één keer proberen de Overzichten Locomotieven leeg bij Windows 7. Als ik wat in Onderhouden Locomotieven aanpas en afsluit, zie ik geen foutcodes. Je zou ook nog versie 8.0.6 kunnen proberen, dat werkt bij mij ook goed.

Met beste groeten
Dirk
HO=TC



Dirk ik ga 8.06 ook eens proberen.

Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.
Ga naar bovenaan de pagina

avanlaar

Netherlands
35 Posts

Geplaatst - 25 feb 2013 :  10:56:59  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
quote:
Oorspronkelijk geplaatst door avanlaar

Paul,

Jammer, maar in iedergeval bedankt voor de moeite.
Ter verduidelijking ik pleeg geen acces met andere software op de bestanden van koploper, dat doet alleen koploper zelf.

Edoch ik begrijp dan niet waarom versie 7.5 dan gewoon funktioneerd en de 8.1 niet.(8.0 heb ik nooit benut)

Ik ga het een en ander nog eens uit proberen, en kijken of ik iets zie veranderen aan de bestanden.

Als ik iets ondek dan meld ik mij weer en anders blijf ik voorlopig werken met 7.5, die voor mijn gebruik ook goed voldoed.


Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.



Paul,

Toch nog even de tijd gevonden om versie 8.0.6 uit te proberen, deze werkt zonder fout meldingen en kan ik op starten stoppen, loks bewerken en alles blijft tot nu toe goed.


Alleen met versie 8.1.1 gaat het bij mij niet goed en ook bij Dirk (phdirk zie andere draadje)


Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.
Ga naar bovenaan de pagina

PaHaSOFT

3321 Posts

Geplaatst - 25 feb 2013 :  12:51:58  Toon profiel  Reageer met citaat
Hallo André,

Het enige wat ik kan nog kan aanbieden: neem de Pc onder je arm mee en we kijken een keer bij mij thuis. Onder voorwaarde dat het op deze manier te reproduceren is. Met of zonder digitaal systeem eraan gekoppeld.

Als je dit wil moet je even contact met mij opnemen (prive; email adres zal wel bekend zijn).

Mvg,
Paul.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5033 Posts

Geplaatst - 25 feb 2013 :  13:18:11  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Andre,

Misschien is het handig om even te vermelden wat je dan aan het onderhouden bent, dus welk onderdeel in onderhouden locomotieven.
Even stap voor stap opsommen wat je doet, of gedaan hebt.

@Paul, kan het iets met de landinstelling te maken hebben? Currency notitie?

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

PaHaSOFT

3321 Posts

Geplaatst - 25 feb 2013 :  15:24:36  Toon profiel  Reageer met citaat
@Wim,

Waarom het dan wel werkt met versie 8.0 is mij niet duidelijk. Ik zal vanavond of morgenavond nogmaals vergelijk maken tussen 8.0 / 8.1 en kijken of ik iets kan ontdekken.

Mvg,
Paul.

Mvg,
Paul.
Ga naar bovenaan de pagina

phdirk

Netherlands
1854 Posts

Geplaatst - 25 feb 2013 :  16:44:35  Toon profiel  Reageer met citaat
Hallo André, Paul en Wim,

Hierbij even een update van mijn bevindingen. Op de laptop met Windows 7 (32bits) blijft de fout bestaan, ook na een volledig verse installatie van 8.1.1. Op de Windows 7 (64 bit) PC werkt 8.1.1. zonder problemen. Op de probleem PC heb ik verder van alles geprobeerd, maar het probleem komt terug. Al mijn PC's hebben Nederlandse notatie (dus , voor decimaal) en US-keyboard en dat is ook niet veranderd.
Hieronder een overzicht van wat is geprobeerd, steeds zowel na nieuwe installatie als met geïsntalleerde versies:
Alle Microsoft Office applicaties (Word 2010 en Excel 2010) uitschakelen
Alle locwindows openen en weer sluiten
Wel en geen locs in blokken zetten

Wellicht helpt het bij het nadere onderzoek. Ik ben ook zeker bereid met twee PC's langs te komen, één met Windows 7 en één met XP. Als het echt moet wil ik de andere Windows 7 PC ook nog meenemen.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

HeRo

18 Posts

Geplaatst - 25 feb 2013 :  19:54:55  Toon profiel  Reageer met citaat
Hallo heren,

Ik kreeg ook deze foutmelding.
Dus mijn lokdatabase in een verse database geïmporteerd.
En de boel eens opnieuw opgezet om te zien hoe lang het goed gaat.
Als ik veranderingen aan mijn blokken wil opslaan zegt de computer dat dat niet mogelijk is.Als ik daarna het venster afsluit om zonder te saven terug te gaan naar het baan overzicht en daarna iets probeer weg te schrijven of een venster wil sluiten (wat gegevens moet opslaan)verschijnt de foutmelding.

Hopelijk werpt deze info wat licht op deze zaak.

Nog een kleine toevoeging, netbook draait op windows7 32 bit.

Mvg,Robin

Download Attachment: Robin0213.bck
56,1 KB

Bewerkt door HeRo op 25 feb 2013 19:59:05
Ga naar bovenaan de pagina

PaHaSOFT

3321 Posts

Geplaatst - 25 feb 2013 :  20:32:33  Toon profiel  Reageer met citaat
Robin en anderen met foutmelding,

Wat jij nu beschrijft lijkt mij dus meer op een rechten kwestie onder Windows 7. Jij doet iets in Koploper waarbij Koploper wil gaan wegschrijven. Om de een of andere reden heeft Koploper hierdoor geen machtiging en breekt de bewerking af zonder het bestand te sluiten.
Als je dan nog in een later stadium weer iets wil gaan wegschrijven heeft Koploper de eerdere sessie nog open en veroorzaakt zelf een IO-ERROR-32.

Iedereen die het meldt zegt gebruik te maken van Windows 7 (of de 32 of de 64 bits versie).

Waar staan jullie databases? Dit kan je vinden in menu algemeen / selecteer database / veld: basisdirectory database(s).

Hebben jullie hiervoor wel voldoende rechten om hier in de mogen schrijven/muteren?

Mvg,
Paul.
Ga naar bovenaan de pagina

HeRo

18 Posts

Geplaatst - 25 feb 2013 :  22:17:38  Toon profiel  Reageer met citaat
Hallo Paul,

C:\Users\Robin Den H\AppData\Roaming\pahasoft\koploper\database

Is de locatie waar mijn map na een verse installatie staat.
Als ik iets verander en daarna opnieuw opstart ben ik 90% van mijn lokdatabase kwijt.

Dus heb ik als test een nieuwe map aangemaakt in mijn documenten.
Die als nieuwe basisdirectory aangewezen.(lijkt me dat daar alle rechten heb om iets te doen.)
Back up geladen uit 8.0 en daar weggeschreven zelfde resultaat.
Nog 2 loks in het scherm over bij opnieuw openen.

Groeten,
Robin

Bewerkt door HeRo op 25 feb 2013 22:18:51
Ga naar bovenaan de pagina

PaHaSOFT

3321 Posts

Geplaatst - 25 feb 2013 :  22:34:26  Toon profiel  Reageer met citaat
Robin,

Heb jij ook een d-schijf of hoger? Zo ja kan je in Koploper dan eens instellen dat de basis directory voor Koploper naar deze andere schijf wijst? En wat gebeurd er dan als je je backup inleest? Kan je dan wel gewoon muteren?

Mvg,
Paul.
Ga naar bovenaan de pagina

HeRo

18 Posts

Geplaatst - 25 feb 2013 :  22:47:40  Toon profiel  Reageer met citaat
Paul, er zit een D schijf op.
Ik ga daar eens naartoe verhuizen.

Tot later
Ga naar bovenaan de pagina

HeRo

18 Posts

Geplaatst - 25 feb 2013 :  22:55:16  Toon profiel  Reageer met citaat
Paul,

Helaas, meteen de I/O error melding.
Na de eerste mutatie.

Gr Robin
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5033 Posts

Geplaatst - 26 feb 2013 :  00:11:42  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Hi,

Volgens mij blijft dan de vraag open waarom gaat het dan wel goed met 8.0 en waarom gaat het dan mis met 8.1. Er zal aan de rechten niets verandert zijn neem ik aan.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

PaHaSOFT

3321 Posts

Geplaatst - 26 feb 2013 :  06:54:43  Toon profiel  Reageer met citaat
Wim/Robin,

@Wim
Ik weet het ook niet; gisteren avond nog de source zitten vergelijken tussen 8.0 en 8.1. Ik kom daar geen aanwijsbare verschillen tegen die dit probleem zou kunnen veroorzaken.

@Robin
Bedankt voor het proberen, maar het heeft helaas weinig helderheid verschaft. Hoe hebt jij het gedaan? Heb jij in Koploper een andere basis directory aangemaakt en in Koploper bekend gemaakt en toen een backup teruggelezen?

Mvg,
Paul.
Ga naar bovenaan de pagina

Agebe

Netherlands
376 Posts

Geplaatst - 26 feb 2013 :  09:48:07  Toon profiel  Reageer met citaat
Hallo Allen,

Al jaren gebruik ik koploper (vanaf versie 4.2) en heb deze indertijd op de E: schijf gezet. Nu vele versies later en andere pc's en Windows versies draait het nog steeds zo.
directory structuur: e:\Program files\pahasoft\koploper\databaseEen vergelijkbaar programma wat ik gebruik voor de genealogie (Aldfaer) onder vond dezelfde problemen. Deze staat bij mij op de D: schijf.
Op het forum van dat programma stond het volgende:
Maak een directory als je alleen een C: Schijf hebt,b.v. voor koploper: C:\programkoploper\pahasoft\koploper\database\ het zou dan goed moeten gaan. In koploper is het gewoon mogelijk om de database directory te kiezen.
Zelf maak ik geen gebruik van de User directory.
Er moet ook opgelet of antivirus programma's actief zijn.(scannen)
Een keer gehad dat er een scan plaats vond, niet nagedacht dus.
Tijdens een bewerking met koploper kon deze niet het bestand benaderen, met als gevolg een error. (was in mijn ogen een klein toeval)
Ook heb ik een van de databases (koplopermaster) uit geprobeerd op verschillende computers te weten:
Windows vista 32 bit Windows7 32 bit en windows8 64 bit
Kan geen probleem na spelen.
Wel is op elke computer deze directory structuur aanwezig:
e:\Program files\pahasoft\koploper\database
Waar mee ik niet kan verklaren waarom het dan met 8.1.1 mis gaat en met 8.0xx niet
Mvg Ab Boezrooij

(Koploper,ECOS-IB,HSI-88,3x tams booster B1, HO, NS)
Ga naar bovenaan de pagina

avanlaar

Netherlands
35 Posts

Geplaatst - 26 feb 2013 :  10:57:05  Toon profiel  Bezoek de homepagina van avanlaar  Reageer met citaat
quote:
Oorspronkelijk geplaatst door PaHaSOFT

Hallo André,

Het enige wat ik kan nog kan aanbieden: neem de Pc onder je arm mee en we kijken een keer bij mij thuis. Onder voorwaarde dat het op deze manier te reproduceren is. Met of zonder digitaal systeem eraan gekoppeld.

Als je dit wil moet je even contact met mij opnemen (prive; email adres zal wel bekend zijn).

Mvg,
Paul.



Hallo Paul,

Sorry voor de late reaktie, ik moet helaas tussendoor ook nog werken(ploegendienst).
Het meenemen van mijn PC zie ik niet zo zitten.
Maar ik vindt het een fantastische aanbieding.
Ik zal ook nog proberen een oplossing c.q. oorzaak te vinden.
Ik draai trouwens met Koploper op mijn E-schijf.

Met vriendelijke groeten,

André van Laar.

Schaal HO, Fleischmann, MRdirect en Koploper.
Windows 7 home premium 64 bits.
Ga naar bovenaan de pagina
Pagina: 1 2 3 (of 3) Vorig onderwerp Onderwerp Volgend onderwerp  
Volgende pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina