Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 124 / Bezoekers Vandaag: 9133
Hoogste aantal aktieve gebruikers: 986
Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Technische installatie
 Update Ecos 4.2.8
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur  Onderwerp Volgend onderwerp  

barend

Netherlands
48 berichten

Geplaatst - 30 apr 2021 :  11:48:47  Toon profiel  Reageer met citaat
Besten,

Is het zonder gevolgen voor het gebruik van Koploper de update 4.2.8 voor de Ecos te installeren?
Aangezien er geen updates van Koploper meer komen stel ik deze vraag even.

Alvast bedankt!

Rasch

Netherlands
1 Posts

Geplaatst - 30 apr 2021 :  18:00:31  Toon profiel  Reageer met citaat
Hoi Barend,

Versie 4.2.8 van de ECoS software werkt bij mij prima in combinatie met de laatste versie van koploper.

Märklin met ECoS, HSI-88, ESU lokpilots V3 t/m V5 en zelfbouw en LDT decoders.
Ga naar bovenaan de pagina

barend

Netherlands
48 Posts

Geplaatst - 30 apr 2021 :  21:54:23  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Rasch

Hoi Barend,

Versie 4.2.8 van de ECoS software werkt bij mij prima in combinatie met de laatste versie van koploper.

Märklin met ECoS, HSI-88, ESU lokpilots V3 t/m V5 en zelfbouw en LDT decoders.



Bedankt Paul Goed te lezen dat de update veilig geïnstalleerd kan worden.

Met hartelijke groeten,
Harry

Bewerkt door barend op 30 apr 2021 21:54:57
Ga naar bovenaan de pagina
   Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina