Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 203 / Bezoekers Vandaag: 10995
Hoogste aantal aktieve gebruikers: 517
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Koploper
 Backup-file beveiligd door wachtwoord?
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Jeroni

22 berichten

Geplaatst - 15 okt 2019 :  19:29:11  Toon profiel  Reageer met citaat
Hallo allemaal,

Ik heb getracht te zoeken op bovenstaand onderwerp. Er was ooit een draadje over hier op dit forum maar dat is voor mij niet terug te vinden.

Het probleem waar ik tegenaan loop is als volgt. Ik wil een nieuwere laptop gebruiken voor Koploper (v 9.4). Normaliter was het nooit een probleem om een backup te maken, die via USB op een andere computer te zetten, Koploper te starten en rijden maar. Ik krijg nu het probleem dat het automatisch een .zip file ervan maakt, waar het voorheen een .bck bestand werd.
De .zip file krijg ik niet uitgepakt. Er wordt gevraagd om een wachtwoord wat ik er zelf nooit op heb gezet.

Wie weet raad?

Bvd,

Jeroen

remunj

Netherlands
904 Posts

Geplaatst - 15 okt 2019 :  19:36:05  Toon profiel  Reageer met citaat
Jeroen,

Zoals al heel vaak voorbij gekomen hier, NIET zelf uitpakken.
Gewoon met restore weer inlezen.
Waarom moeilijk doen als het op de juiste wijze gewoon werkt.

Gr.
Eric

PS heb je ook niet goed genoeg gezocht
Als je gewoon een klein stukje naar beneden had gescrolled in dit subforum had je nl. o.a. dit draadje gevonden https://koploperforum.nl/topic.asp?TOPIC_ID=6199
Heeft als titel notabene "wachtwoord"

PS2 En als je hier nu pas tegen aan loopt heb je al heel lang geen backup meer gemaakt. Deze manier zit er nl. al weer een behoorlijke tijd ingebakken.

Bewerkt door remunj op 15 okt 2019 19:41:10
Ga naar bovenaan de pagina

Jeroni

22 Posts

Geplaatst - 15 okt 2019 :  19:41:02  Toon profiel  Reageer met citaat
Ha Eric,

Wow, snel gereageerd. Ik was in de tussentijd op de iPad even aan het zoeken hier op het forum. Had de zoekfunctie alhier even over het hoofd gezien. Was even de draadjes met “even zoeken had je de vraag bespaard kunnen blijven” aan het doorlezen.

Ja, dat gaat altijd hard hier. Maar goed, daar kan ik wel tegen hoor .

Het probleem is dat ik het zojuist aan het proberen was via email. Als ik de bestanden sleep naar mijn ‘backup’ baan-map begint windows te mekkeren dat t uitgepakt moet worden.

Ik doe straks nogmaals een poging. De uitleg die ik hier vind klinkt gewoon logisch.

Thanks voor je rappe antwoord! Zo’n frequente bezoeker ben ik hier niet. Enkel een voordeel, toch?

Grtz,

Jeroen
Ga naar bovenaan de pagina

remunj

Netherlands
904 Posts

Geplaatst - 15 okt 2019 :  19:46:57  Toon profiel  Reageer met citaat
Zit er al in sinds versie 9.2 van april 2017
Ga naar bovenaan de pagina

Jeroni

22 Posts

Geplaatst - 29 okt 2019 :  17:28:07  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door remunj

Zit er al in sinds versie 9.2 van april 2017



Hoi Eric,

Nou, ik doe exact wat ik hier op het forum vond. Het probleem is nu dus niet meer het zippen. Ik kopieer het .zip bestand gewoon direct van de ene naar de andere laptop middels een USB-stick.

Dat gezeik met password krijg ik inderdaad niet meer. Nu krijg ik enkel een blanke database te zien bij het laden van 'mijn' database. De volgende melding krijg ik wanneer ik deze laad:

"De structuur van de gegevens in de database moet worden gewijzigd. Na deze wijziging moet Koploper worden afgesloten, voordat je weer kan gaan rijden. Deze conversie vindt éénmalig plaats.

Ik ga ervan uit dat KL de zip zelf gaat uitpakken. Ik klik dus op 'OK', sluit KL af conform instructie. Erna als resultaat een blanke database, geen lok-overzicht, niks. Ik sluit KL af conform instructie. Ik start het opnieuw op, en: een blanke database als van voor het afsluiten.

Ik snap 'm ook niet meer nu. Wie weet raad?

Bij voorbaat dank!

Jeroen
Ga naar bovenaan de pagina

Jeroni

22 Posts

Geplaatst - 29 okt 2019 :  17:33:09  Toon profiel  Reageer met citaat
En...…..sneller dan de bliksem: ik probeerde nog 1 dingetje. Ik laadde de database eens direct van de USB stick. Dat werkte tot mijn grote verbazing. Zo simpel. Maar dat ik zeg: superlogisch. Nouuuuuu….neuh.

Volgens mij kunnen we weer rijden! Sorry voor het volspammen van dit forum. Als ik hopelijk weer eens iets 'moeilijks' heb dan meld ik mij weer.

Thanks guys!

J.
Ga naar bovenaan de pagina

phdirk

Netherlands
2038 Posts

Geplaatst - 29 okt 2019 :  17:43:03  Toon profiel  Reageer met citaat
Hallo Jeroen,

Dat kan wel kloppen. Windows gaat af en toe wat raar om met Zip-files. Als je bijvoorbeeld vanaf een andere PC zoekt worden de oorspronkelijke zip-files niet gevonden, maar bijvoorbeeld kopieën wel.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing © EKweb 2006
Ga naar begin van deze pagina