Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 166 / Bezoekers Vandaag: 1537
Hoogste aantal aktieve gebruikers: 1264
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Update's
 Versie 8.0
 Foutmelding I/O Error 32 bij verlaten koploper
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Vorige pagina
Auteur Vorig onderwerp Onderwerp Volgend onderwerp Pagina: 1 2 3 (of 3)

Wim Ros

Netherlands
5033 Posts

Geplaatst - 02 mrt 2013 :  20:44:34  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Hmmm gaat lekker,

Zodra ik het statistieken scherm open krijg ik deze.


En dat op een PC waar koploper al bijna 10 jaar op werkt.

Mvg
Wim.




Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 02 mrt 2013 20:45:39
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5033 Posts

Geplaatst - 02 mrt 2013 :  20:54:41  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
quote:
Oorspronkelijk geplaatst door HeRo

Bob,

Dat is alleen een Windows 8 machine en daar draait mijn usb serial convertor niet op.

Mvg Robin




Eentje op basis van FTDI werkt hier uitstekend op een Windows 8 De andere op basis van Prolific heeft een probleem met de cache.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

HeRo

18 Posts

Geplaatst - 02 mrt 2013 :  21:49:07  Toon profiel  Reageer met citaat
Bob,

Ik kan ze niet aanpassen ze staan(waarschijnlijk) verkeerd. Dat is mijn probleem.
Er zit ergens in een update iets fout.
Mijn NL versie bied geen keuze uit . of ,
Dus de truc met even omzetten lukt hier niet.
Of ik denk verkeerd en zit op de verkeerde plaats te zoeken.

Wim,

Ik dus alleen de niet werkende Profolic.

Robin

Bewerkt door HeRo op 02 mrt 2013 21:51:16
Ga naar bovenaan de pagina

bobm

Netherlands
79 Posts

Geplaatst - 02 mrt 2013 :  21:54:40  Toon profiel  Reageer met citaat
Sorry Robin,

zo bedoelde ik het ook niet, maar als je twijfelt aan een recente update kan je toch systeemherstel toepassen en kijken of dat in jouw geval soelaas biedt?

groetend, bob
Ga naar bovenaan de pagina

HeRo

18 Posts

Geplaatst - 02 mrt 2013 :  22:32:00  Toon profiel  Reageer met citaat
Bob,

Ik denk dat er niets anders opzit.
Ik zal de boel eens terug zetten.

Mvg Robin
Ga naar bovenaan de pagina

HeRo

18 Posts

Geplaatst - 02 mrt 2013 :  22:51:18  Toon profiel  Reageer met citaat
Windows terug gezet naar het herstelpunt van gisteren en alle problemen zijn hier weer voorbij.
Nog geen idee waar het inzit maar de updates gaan stuk voor stuk handmatig toegevoegd worden voorlopig.

Mvg, Robin
Ga naar bovenaan de pagina

phdirk

Netherlands
1854 Posts

Geplaatst - 03 mrt 2013 :  17:31:16  Toon profiel  Reageer met citaat
Hallo Robin en Bob,

Ik heb gemerkt dat als er een Floating Point Error komt en je Koploper afsluit met Taakbeheer en daarna weer opstart het ook goed gaat. Het is zoals Ab zegt, kennelijk zitten er ergens nog verkeerde notaties in het systeem. Ik zie dat ook in de database-files. Ik zie getallen met een , als decimaalteken, helemaal zonder decimaalteken en met een punt.
Als je naar [Congifuratiescherm]=>[Klok, Taal en Regio]=>[Land en Taal] zie je inderdaad bij decimaalteken een , staan als je Nederlands hebt geselecteerd (trouwens ook als je Engels selecteert). Dat lijkt een picklistitem en dan zie je inderdaad aleen een komma. Je kunt er echter gewoon een punt [.] intikken en dan op OK drukken. Dan wordt het decimaalteken een punt. Als je dan teruggaat is het een echt picklistitem geworden en kun je , en . kiezen. Als je weer voor , kiest, verdwijnt de . weer uit de picklist. Slordigheidje van meneer Gates denk ik.

@Wim,
Zou het kunnen dat de fout die jij ziet te maken heeft met de grote getallen die onder andere Theo heeft gezien bij "Te verwachten km" (zie http://www.koploperforum.nl/topic.asp?TOPIC_ID=4065). Als daarbij ook de punt komma kwestie speelt zouden daar ook problemen kunnen zijn bij het omrekenen.
Overigens is de floating point error ook al eerder gerapporteerd door Leon:
http://www.koploperforum.nl/topic.asp?TOPIC_ID=3958



Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 03 mrt 2013 17:37:08
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5033 Posts

Geplaatst - 03 mrt 2013 :  18:05:19  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Hi,

Ik denk dat het te maken heeft met de laatste aanpassingen in koploper met een eerdere versie is er geen centje pijn en werkt alles probleemloos en met diezelfde database.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5033 Posts

Geplaatst - 05 mrt 2013 :  23:33:53  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
De actuele versie van Koploper is 8.1 met buildnummer 3

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina
Pagina: 1 2 3 (of 3) Vorig onderwerp Onderwerp Volgend onderwerp  
Vorige pagina
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina