Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 123 / Bezoekers Vandaag: 4361
Hoogste aantal aktieve gebruikers: 753
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Gevorderden
 Testmode bezetmelders
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

JPJ

Netherlands
46 berichten

Geplaatst - 11 jul 2017 :  10:41:50  Toon profiel  Reageer met citaat
Hallo heren,

Na het afbreken van mijn oude baan, een nieuwe baan in Koploper getekend, in bestaande database.
Maar nu willen de bezetmelders in het testprogramma niet blauw oplichten.
Maak gebruik van de Rosoft s88XPressNetLI en d s88sd16-n bezetmelders.
Ik heb ook al een andere berzetmelderkaart en andere s88XPressNetL interface geprobeerd maar kan de oorzaak niet vinden.
Heb de database bijgevoegd.

Nog even vermelden dat de sporen nog niet doorgeslepen zijn, maar wel al aan de bezetmelders aangesloten.
Dus er moeten sowieso bezetmelders oplichten maar helaas gebeurd niet.

Jos

Download Attachment: Nieuwebaan.zip
88,67 KB

Bewerkt door JPJ op 11 jul 2017 11:10:20

Wim Ros

Netherlands
5037 Posts

Geplaatst - 11 jul 2017 :  11:34:06  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Als de sporen niet doorgeslepen zijn, kan de melder per ingang helemaal geen stroommeten. Verder reageert de bezetmeld monitor (testmode) alleen maar op veranderingen in de bezetmelders, en die veranderingen gebeuren niet.
Eerst alles aansluiten zoals het echt moet en dan gaan testen.

Nog even je database bekeken, maar dat gaat nooit never nooit niet zo werken. Je hebt bij alle blokken dezelfde 2 terugmeldpunten (nummers) opgegeven. Zie wat ik hier boven schreef.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 11 jul 2017 11:44:45
Ga naar bovenaan de pagina

JPJ

Netherlands
46 Posts

Geplaatst - 11 jul 2017 :  12:03:27  Toon profiel  Reageer met citaat
Oke Wim,

Had een paar bezetmeldpunten ingevuld om te kijken of de loc het wel doet.
Als ik een loc in blok 1 plaats en wil dan naar blok 8 rijden dan doet hij dat ook.
Dan weet ik tenminste dat het niet aan de interface ligt.
Inmiddels wel al een sectie doorgeslepen, maar nog steeds geen resultaat op de betreffende melder van de kaart.

Groet Jos

Bewerkt door JPJ op 11 jul 2017 12:25:27
Ga naar bovenaan de pagina

JPJ

Netherlands
46 Posts

Geplaatst - 13 jul 2017 :  09:07:53  Toon profiel  Reageer met citaat
Hallo Wim,

Heb het probleem al opgelost.
Van de 16 bezetmeldkaarten zijn er verschillende die niet goed werken.
Ik zal later eens kijken wat daar niet goed aan is.
( Misschien per ongeluk zelf iets fout gedaan ).

Anders stuur ik ze wel ter reparatie terug.

En verder ook alle anderen bedankt voor het meedenken.

Jos
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5037 Posts

Geplaatst - 13 jul 2017 :  11:31:15  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Jos, geef dan even voor het gemak aan welke meldpunten het volgens jouw niet doen.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

JPJ

Netherlands
46 Posts

Geplaatst - 13 jul 2017 :  11:52:01  Toon profiel  Reageer met citaat
Hoi Wim,

Ik heb hier 16 patchkabels van 1 mtr en 16 van 2 mtr.
Bijna allemaal getest op de printen.
Alle meldpunten op sommige printen doen het niet.

Ik weet dus even niet waar ik de oorzaak moet zoeken.
Ga wel zolang verder met de goede kaarten. ( Heb er toch 16 ).
Dus kan nog vooruit.
De baan is nu niet meer zo groot als voorheen.
Als ik de oorzaak niet zelf ontdek, stuur ik de kaarten wel op.

( Of zoals ik al aangaf zelf iets slecht of fout aangesloten op de kaarten )

Groet Jos

Bewerkt door JPJ op 13 jul 2017 12:00:18
Ga naar bovenaan de pagina

JPJ

Netherlands
46 Posts

Geplaatst - 14 jul 2017 :  11:49:10  Toon profiel  Reageer met citaat
Hallo Wim, en of andere Koploper gebruikers.

Heb een nieuw probleem.
Als ik mijn bezetmelders in het testprogramma wil testen en ik ga met de loc op bezetmeldpunt 65.5 staan.
Dan lichten de bezetmelders 65.5-69.5-73.5-77.5-81.5-85.5-89.5 en 93.5 ook op.
Dit verplaatst zich ook als ik de loc op 65.6 zet.
Dan loopt de hele reeks mee 69.6-73.6 enz

Dit vindt ik vreemd daar ik maar 2 kaarten aangesloten heb.
Ook heb ik maar 2 kaarten geconfigureerd.

Graag hulp
Nieuw baanplan bijgevoegd.


Download Attachment: Nieuwebaan13-7.zip
89,47 KB

Jos
PS
Wim ik weet niet of het wat uitmaakt maar de kaarten zitten weil nog via de stekkers op de printplaat aan elkaar. ( zijn nog oude kaarten zonder kastjes ).

Bewerkt door JPJ op 14 jul 2017 12:22:07
Ga naar bovenaan de pagina

JPJ

Netherlands
46 Posts

Geplaatst - 14 jul 2017 :  17:19:20  Toon profiel  Reageer met citaat
Beste Wim, en ook andere Koploper gebruikers.

Probleem is opgelost dankzij de hulp van een andere Koploper gebruiker de heer Wim Rosbender.
Hij had, nadat ik met het configuratie programma voor de bezetmeldkaarten telkens een kaart meer had geconfigureerd, en weer te testen, het voorstel om de kaarten niet meer rechtstreeks met elkaar te verbinden, maar deze los te gebruiken, en alleen de patchkabels aan te sluiten.

Hierna was het probleem dus opgelost.
Zo zie je maar weer, twee mensen zien meer dan een.

Wim Rosbender nog bedankt voor het helpen.
En voor de heren op het forum, bedankt voor het meedenken.

Jos ( Die nu eindelijk weer verder kan met zijn baan )


Bewerkt door JPJ op 14 jul 2017 19:20:00
Ga naar bovenaan de pagina

Pjedro

Netherlands
11 Posts

Geplaatst - 15 jul 2017 :  15:05:00  Toon profiel  Reageer met citaat
hahahaha.
Ga naar bovenaan de pagina

JPJ

Netherlands
46 Posts

Geplaatst - 15 jul 2017 :  16:11:27  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Pjedro

hahahaha.


Wat valt er te lachen als je zelf ook problemen van anderen via het Koploper forum op moet lossen.
Verder lees ik ook nog ergens dat je een kort lontje hebt.
Dus ga zoekraken, als je niets beters weet.

Jos

Bewerkt door JPJ op 15 jul 2017 16:12:13
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina