Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 65 / Bezoekers Vandaag: 419
Hoogste aantal aktieve gebruikers: 101
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 geeft demo versie op
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

DeSeingever

9 berichten

Geplaatst - 12 jun 2017 :  20:57:00  Toon profiel  Reageer met citaat
Heb kl 9.2/5 opgeladen en geplaatst op de andere pc alles ok
zet er het spoor plan op alles verloopt vlot nu wil ik de pc en de centrale laten comuniseren zoals voor geschreven in kl en wat geeft het je staat in de DEMO versie kompoort aanduiden werk met usb en loconet kabel het loopt over een interface heb alles gereset en gereset opgeladen terug , personen met meer kennis dan ik maar steeds krijg ik er zijn nog rijdende treinen bezig en de BAAN is LEEG er rijd niets en er is geen proefrijden gestart wat loopt er verkeerd

Wim Ros

Netherlands
4935 Posts

Geplaatst - 12 jun 2017 :  23:13:16  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Een back-up van je bestand maken op de andere PC en deze via restore op de nieuwe PC zetten. Dan moet het weer werken zoals vanouds.

Mvg
Wim.



Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

DeSeingever

9 Posts

Geplaatst - 14 jun 2017 :  19:39:13  Toon profiel  Reageer met citaat
Heb back-up gemaakt en op andere pc de stick geplaatst en gedownload
kl baanontwerp geplaatst alles ok. Nu wil ik kl met pc laten comuniseeren en krijg de melding
Deze sessie draait in demo mode
Er is geen comunicatie met je digitaal systeem
Alle draait in de laatste nieuwe versie van kl
Bij afsluiten je trein baan is nog actief wil je toch afsluiten
er staat niets op,de meldpunten,wissels of seinen zijn nog niet aangesloten
Ik geef het niet op wat loopt er fout
Werk met IB 2 nieuw pc pentium 3000 en win xp volgens de vereiste info
die te lezen is in het kl handboek is alles in orde
Ga naar bovenaan de pagina

Wim Ros

Netherlands
4935 Posts

Geplaatst - 14 jun 2017 :  22:24:22  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Zucht diepe zucht.

Heb je op de nieuwe PC de Uhlenbrock USB driver geinstalleerd?
Heb je in koploper bij comport het nummer van die compoort ingevuld? of staat daar Testen?
Heb je vervolgens de juiste baudrate opgeven? Oftewel heb je kenbaar gemaakt dat je met LocoNet wil communiceren?

Groetjes


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

DeSeingever

9 Posts

Geplaatst - 17 jun 2017 :  16:52:09  Toon profiel  Reageer met citaat
Wim
op nieuwe pc staat ub usb driver
in kl staat comport 3 ingevuld
de juiste baudrate opgegegeven
heb alles opgekuisd en de dag nadien nieuwe data base gemaakt alles wat hier bovengemeld staat ingevuld baan plan de groene tafel opgeladen.
Ge kunt gezuld en gemoed er geraken
en ALLES WERKT zoals het moet en kan eindelijk verder
ik citeer de waarheid ligt in het midden dank u voor de raad die je me hebt bezorgt
François
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina