Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 198 / Bezoekers Vandaag: 4777
Hoogste aantal aktieve gebruikers: 421
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Koploper
 koploper 8.2 minder stabiel?
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

rjr

Netherlands
130 berichten

Geplaatst - 03 feb 2014 :  10:54:16  Toon profiel  Reageer met citaat
Hoi,

Zijn er meerderen die problemen zien met koploper 8.2?
Ik rij met Koploper op een oudere PC met echte COM.
de XpressNetLi als interface naar een Lenz LVZ100 centrale.
Terugmelding via de S88 van de XpressNetLi. Via netwerkkabels.
Werkte lange tijd met koploper versie 7.5.

Dit alles werkte zonder enige problemen. Ja er ontspoorde wel eens een trein. Stond wel eens een wissel fout. Bleef wel eens een trein staan. De standaard zaken die bij een modelbaan horen. In meer of mindere mate. Maar alles bleef functioneren en communiceren. Als een trein fout ging kwam er een spook melding. Als een trein blijft staan komt er een melding. Bij een ontsporen kreeg je meestal een kortsluiting omdat dit meestal op de wissels gebeurde.

Maar als de problemen opgelost waren dan ging het programma verder waar het gebleven was. Zonder problemen.

Nu sinds kort, denk een maand of 2, gaat het anders.
Kan nu niet te lang meer rijden zonder dat de communicatie volledig weg is. Ergens komen de bezetmeldingen niet meer bij koploper, en de opdrachten gestuurd door koploper niet meer bij de componenten waar die horen. Stop commando's komen niet bij de treinen binnen. wissel commando's komen niet meer binnen. De enige optie die nog wat lijkt te doen is de noodstop van het gehele systeem.
Dit treed op als je de baan 1 tot 1.5 uur achter elkaar gebruikt.
In de oude situatie reed de baan enkele uren probleemloos achter elkaar.

Wat is er aangepast? En zou dus een oorzaak kunnen zijn.
Er zijn voor mijn draaischijf besturing extra terugmelders bij gekomen.
Heb koploper geupdate van versie 7.5 naar versie 8.2, build 16.
Daarnaast is er een draadloze telefoon op de kamer komen te staan.

De terugmelders er tussenuit halen is niet zo makkelijk. Moet alles weer opgeschoven worden.
Terug naar koploper 7.5? Is dit mogelijk, kan ik een database eenvoudig weer beschikbaar maken voor een oudere versie van koploper?
Telefoon weghalen van de kamer is niet z'n probleem en ga ik in elk geval testen.

Bedankt,
Roelco

hubertus

Netherlands
1200 Posts

Geplaatst - 03 feb 2014 :  11:01:41  Toon profiel  Reageer met citaat
Geen idee wat de oorzaak van je problemen is, maar om de vraag uit je titel te beantwoorden, ik merk geen verschil in stabiliteit met voorgaande versies.

Huub
Ga naar bovenaan de pagina

Agebe

Netherlands
402 Posts

Geplaatst - 03 feb 2014 :  11:12:54  Toon profiel  Reageer met citaat
Hallo Roelco,

Daar mijn hardware iets anders is het volgende:
Hier draai ik met koploper 8,2 B18 de laatste versie dus.
Mijn computer is gewoon aangesloten op internet.
Daar naast staat een draadloze telefoon, en ook nog vaak mijn mobiele tel.
Ook kan ik nog met een app. op mijn smart Phone de treinen bedienen (Ecos), geen enkel probleem.
Soms staat alles uren aan, geen instabiliteit, van koploper en/ of hardware.
Bezetmelders werken correct. Treinen rijden goed.
Onderaan staat een opsomming van de hardware.
quote:
Ik rij met Koploper op een oudere PC met echte COM.


Zou dit niet het probleem kunnen zijn?
Mvg Ab

(Koploper met ECOS of IB met loconet,HSI-88,3x tams booster B1, HO, NS)
AMD Athlon 7450 dual core met W7
Ga naar bovenaan de pagina

rjr

Netherlands
130 Posts

Geplaatst - 03 feb 2014 :  12:01:40  Toon profiel  Reageer met citaat
Ab,

Wat bedoel je met, zou dit niet het probleem kunnen zijn?
Systeem draait prima, reageert zelf ook nog prima. Is niet het snelste systeem. Maar standaard haalt die toch nog ruim 650 cycles per sec.
Bij zwaar gebruik loopt dit wel terug tot onder de 200, maar dan nog zou dit de communicatie niet in problemen mogen brengen.

En systeem heeft gewoon een COM poort, dus geen problemen met USB naar COM wat kan gaan hangen. Gezien bij een ander dat dit problemen gaf.

Roelco
Ga naar bovenaan de pagina

Agebe

Netherlands
402 Posts

Geplaatst - 03 feb 2014 :  12:20:35  Toon profiel  Reageer met citaat
Hallo Roelco,

Mogelijker wijs is dit misschien de zwakste schakel, probeer eens na te gaan, welke onderdelen een probleem kunnen veroorzaken.
Het ligt zeker niet aan koploper.
Op mijn systeem zitten twee USB/ rsr232 adapters.
Een voor de HSI-88 en een voor de IB. Nooit problemen mee.
Over de andere hardware kan ik niks zeggen geen ervaring mee.
Ook heb ik altijd een back-up voorhanden, voor het geval dat.
Misschien ook eens doen.
Dan kan je makkelijker terug om te kijken of het met de oude versie goed gaat.

Mvg Ab

(Koploper met ECOS of IB met loconet,HSI-88,3x tams booster B1, HO, NS)
AMD Athlon 7450 dual core met W7
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5634 Posts

Geplaatst - 03 feb 2014 :  18:35:36  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Roelco,

Plaats even een back-up van je database.
Voor de rest zijn de reacties niet ter zake doende en niet van toepassing op jouw systeem.
Oftewel geen appels met peren vergelijken Ab.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

phdirk

Netherlands
2001 Posts

Geplaatst - 03 feb 2014 :  18:37:21  Toon profiel  Reageer met citaat
Hallo Roelco,

Ook hier geen problemen met Koploper 8.2B18 op een Toshiba Satelite laptop op XP en een RS232-USB converter van het forum.
Als je de database nog hebt in 7.5 format, zou je eens terug kunnen gaan naar deze versie om te zien wat er dan gebeurt. Als de problemen zich dan ook voordoen ligt het toch aan de verwerkingssnelheid van het systeem (interface en PC).


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina