Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 224 / Bezoekers Vandaag: 4636
Hoogste aantal aktieve gebruikers: 421
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Koploper
 Opstartproblemen
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

phdirk

Netherlands
2001 berichten

Geplaatst - 22 feb 2013 :  21:26:17  Toon profiel  Reageer met citaat
Hallo Paul, Wim en andere Koploperisten,

Sinds versie 8.1 heb zie bij het opstarten op een Windows 7 (32-bits) systeem vreemde verschijnselen:
- De standen van de locs zijn verdwenen.
- In het overzicht locomotieven missen veel locs, meestal staan er maar één of twee in.
- Soms komt er een oneindige rij foutmeldingen "Floating Point Error.
Via Taakbeheer moet dan Koploper worden opgestart, de backup worden ingelezen en dan werkt een en ander weer tot de nieuwe start. Dan gaat het weer mis. Het gebeurt met verschillende databases. De databases staan op de D-schijf, dus er zouden geen schrijfproblemen met de C-schijf moeten zijn.
Onder Windows XP werkt alles zonder problemen.
Ik zet op mijn Windows 7 systeem Koploper voorlopig terug op versie 8.0B6


Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 22 feb 2013 21:28:37

Wim Ros

Netherlands
5634 Posts

Geplaatst - 22 feb 2013 :  22:06:19  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dirk,

Lijkt mij een zeer lokaal probleem, hier werkt het op XP win7 32 en W8 64

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

phdirk

Netherlands
2001 Posts

Geplaatst - 23 feb 2013 :  13:39:43  Toon profiel  Reageer met citaat
Hallo Wim,

Dat zou kunnen. Versie 8.0.B6 werkt wel goed. Aan de laptop is niets gewijzigd bij de installatie van 8.1. Het lijkt erop alsof het locoverzicht niet goed wordt ingeladen, en daar door ook de locstanden uit het baanoverzicht verdwijnen.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5634 Posts

Geplaatst - 23 feb 2013 :  14:12:50  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dirk,

En zoals gewoonlijk kunnen we niets met dit soort zaken als de database er niet bij is waarmee het misgaat.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

phdirk

Netherlands
2001 Posts

Geplaatst - 23 feb 2013 :  20:37:20  Toon profiel  Reageer met citaat
Hallo Wim,

Zoals gezegd gaat het met alle databases mis, maar hierbij stuur ik er twee mee. Ik heb nog even wat verder gezocht. Als ik de Windows 7 laptop opnieuw opstart, kan Koploper 8.1.1 één keer de database inlezen, daarna is het overzicht locomotieven leeg en natuurlijk het baanoverzicht ook.
Bij het Windows XP systeem zie ik een cursor in het Overzicht locomotieven staan in de kolom Snelheid bij één van de locs (wel altijd dezelfde). Het systeem werkt verder normaal. De cursor verdwijnt als het rijwindow van de betreffende loc wordt geopend, wordt geminimaliseerd en wordt afgesloten.



Download Attachment: Rene22022013.bck
95,38 KB



Download Attachment: RailplanDordt.bck
148,36 KB



Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5634 Posts

Geplaatst - 23 feb 2013 :  22:14:14  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dirk,

Beide meerdere malen opgestart en afgesloten op een W7 PC geen centje pijn, hier werkt het gewoon, ik kan het niet reproduceren.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

phdirk

Netherlands
2001 Posts

Geplaatst - 24 feb 2013 :  20:20:07  Toon profiel  Reageer met citaat
Hallo Wim,

Vandaag heb ik Koploper 8.1.1 vers geïnstalleerd op een andere Windows 7 (64 bit) PC. Ook daar draait het zonder problemen. Ik zal nog eens verder zoeken en anders draai ik op deze laptop wel met 8.0.6.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

bverbiest

Netherlands
90 Posts

Geplaatst - 03 mrt 2013 :  17:42:21  Toon profiel  Reageer met citaat
Beste mede Koplopers
Als aanvulling op de beschreven problemen hier nog een nieuwe variant.
Ik heb een laptop met WinXP SP3 met daarop Koploper 8.1.2
Hiermee wordt mijn baan aangestuurd en is er geen probleem.
Bij mijn bureau heb ik een PC met Windows-7 64bit, waarop eveneens Koploper 8.1.2 goed werkt. Op beide computers zit de nederlandse versie en is de punt de decimaalscheiding en de toetsenbord instelling US. Nu heb ik vanmiddag wat gewijzigd op de laptop. Bij afsluiten wordt automatisch een bakup gemaakt met locomotiefstanden en ik wilde deze inlezen op de bureaucomputer. Direct na de opdracht tot inlezen ontstaat een hele reeks meldingen met "floating point error" wat ik alleen kon onderbreken door geforceerd afsluiten via taakbeheer.
Bij gewoon starten en afsluiten zijn er geen problemen en dus alleen bij het inlezen van de backup.
Ik heb beide backups bijgevoegd.(lukt niet dus 2e volgt in nieuwe reactie)

Download Attachment: Kelderdorpdynam_20130303_164947.bck
418,38 KB

Met vriendelijke treingroet,
Barend Verbiest
Ga naar bovenaan de pagina

bverbiest

Netherlands
90 Posts

Geplaatst - 03 mrt 2013 :  17:44:31  Toon profiel  Reageer met citaat
Hierbij een poging ook de 2e backup te plaatsen

Download Attachment: Kelderdorp_20130227_224807.bck
403,02 KB

Met vriendelijke treingroet,
Barend Verbiest
Ga naar bovenaan de pagina

karst.drenth

Netherlands
78 Posts

Geplaatst - 04 mrt 2013 :  02:59:58  Toon profiel  Bezoek de homepagina van karst.drenth  Reageer met citaat
Hoi,

Ligt aan je Keyboard instellingen. Je kunt kiezen tussen NL en EN b.v. Als je start met een andere dan waarmee je gestopt bent ( of je backup van is ) krijg je de FP-errors.

Grtzz,

Karst
Ga naar bovenaan de pagina

bverbiest

Netherlands
90 Posts

Geplaatst - 04 mrt 2013 :  08:25:13  Toon profiel  Reageer met citaat
Karst

Dat blijft dan toch vreemd, omdat de instellingen op beide computers gelijk zijn. Bovendien heb ik met overzetten van backupfiles tussen beide computers nooit een probleem gehad tot deze laatste versie.
Ook het overzetten van de gehele database geeft de zelfdebijna eindeloze serie meldingen "invalid floating point operation" die pas na een kleine minuut stopt.

Met vriendelijke treingroet,
Barend Verbiest
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5634 Posts

Geplaatst - 04 mrt 2013 :  11:49:27  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Hallo,

Ik durf bijna te zeggen dat het aan de laatste versie van Koploper ligt. Op mijn PC waar het al bijna 10 jaar op werkt en waar geen instellingen op zijn verandert, loopt het ook vast of gaat het niet goed. Denk dat het verstandiger is om even op Paul zijn reactie te wachten voor dat we mat zijn allen allerlei instellingen in de PC gaan veranderen, die waarschijnlijk al jaren zo staan.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

bverbiest

Netherlands
90 Posts

Geplaatst - 04 mrt 2013 :  13:05:10  Toon profiel  Reageer met citaat
Wim, Karst en Paul

Ik heb nogmaals een test gedaan en kan een oude backup (gemaakt op de laptop met WinXp en uit Koploper 7.5/21) probleemloos inlezen op mijn bureaucomputer (Win7 64bit) met Koploper 8.1.2
Als ik met de zelfde taal instellingen op beide computers een backupfile van de laptop gemaakt met Koploper 8.1.2 inlees in de bureaucomputer gaat het fout. Dit gebeurt pas na het importeren zodra ik op "einde" druk. Dan volgt een serie floating point meldingen zoals hierboven beschreven, waarna de melding komt dat het programma niet meer reageert met de vraag om het af te sluiten. Als ik dan opnieuw Koploper start moet ik bij de vraag "vorige versie herstellen?" nee antwoorden en dan verschijnt de vorige, werkzame Koploper database.

Met vriendelijke treingroet,
Barend Verbiest
Ga naar bovenaan de pagina

phdirk

Netherlands
2001 Posts

Geplaatst - 04 mrt 2013 :  16:49:08  Toon profiel  Reageer met citaat
Hallo Barend,

Ik zie ook in een aantal gevallen de Floating Point Errors. Na het geforceerd stoppen en Koploper weer starten, worden bij mij de standen wel goed ingelezen. Het vreemde is wel dat de betreffende lijst met km-standen in de database wel met een punt als decimaalteken blijven staan, maar het inlezen daarna gaat goed. Zie hier voor ook het draadje over de I/O Error 32 in Versie 8.0 (http://www.koploperforum.nl/topic.asp?TOPIC_ID=4271). Deze fouten hebben beide te maken met het format waaronder getallen worden weggeschreven, die ondanks de schijnbaar juiste instelling van het decimaalteken (komma of punt) net verkeerd worden opgeslagen en dan de boel op stelten zetten.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Roadman

100 Posts

Geplaatst - 04 mrt 2013 :  20:16:39  Toon profiel  Bezoek de homepagina van Roadman  Reageer met citaat
Barend,

Dit probleem wordt al enkele dagen besproken onder het tabblad "Update's" en dan versie 8.0

Als we nu onder andere tabbladen( dit keer "Koploper") ook nog eens dezelfde problemem melden en die dan daar ook nog eens (laten) beantwoorden wordt het allemaal wel heel erg onoverzichtelijk op dit forum.

Lijkt me toch erg verstandig om onder die tabbladen vragen te stellen/ te beantwoorden die daar ook voor zijn. Heb dit al eens eerder gevraagd om het te doen zodat de overzichtelijkheid en de leesbaarheid een klein beetje gewaarbord wordt. Helaas doe t de moderator hier niets aan, dus zullen we het zelf maar moeten doen.
Vandaar deze oproep van mij.

Dus, Barend, kijk eens op het forum onder het door mij eerder genoemde tabblad. Er gaat een wereld voor je open.

Fred.

Fred.



Digitaal N-spoor/tijdperk III en IV/Duitsland/IB+Power 3 Boosters/Koploper. Digitaalrijden is verslavend !!

Bewerkt door Roadman op 04 mrt 2013 20:18:39
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5634 Posts

Geplaatst - 04 mrt 2013 :  21:36:48  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Fred,

Maakt niet uit er hoeven in dit geval maar 2 mensen het overzicht de bewaren en dat zijn de bug busters.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Roadman

100 Posts

Geplaatst - 05 mrt 2013 :  09:36:22  Toon profiel  Bezoek de homepagina van Roadman  Reageer met citaat
Wim,
Dat is wel waar, en wordt ook hogelijk op prijs gesteld, maar als volger(s) van het forum is er ook veel voor te zeggen om het puntje bij het paaltje ( = onder het juiste tabblad) de vragen en antwoorden te plaatsen.

Maakt het zoeken en nakijken ook veel makkelijker. Dat was alleen waar het mij om gaat. Verder hulde voor het vele werk wat wordt verzet.

Groetjes,
Fred.



Digitaal N-spoor/tijdperk III en IV/Duitsland/IB+Power 3 Boosters/Koploper. Digitaalrijden is verslavend !!
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5634 Posts

Geplaatst - 05 mrt 2013 :  23:32:33  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
De actuele versie van Koploper is 8.1 met buildnummer 3

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina