Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 162 / Bezoekers Vandaag: 2971
Hoogste aantal aktieve gebruikers: 276
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Update's
 Versie 6.4
 verkeerde rijrichting na 6.4
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

nicohoog

Netherlands
40 berichten

Geplaatst - 05 aug 2007 :  17:45:59  Toon profiel  Reageer met citaat
beste medegebruikers /beste Paul,

Na de update naar 6.4 geinstaleereerd te hebben, stonden al mijn loks in de verkeerde rijrichting! Op zich niet dramatisch, maar ik rij veel met vatse rijroutes, en opeens begonnen ze allemaal achteruit te rijden.
Geen ongelukken gebeurt, gelukkig.
Maar u bent allen gewaarschuwd.
Met vriendelijke groet,
Nico

PaHaSOFT

3325 Posts

Geplaatst - 05 aug 2007 :  22:38:37  Toon profiel  Reageer met citaat
Nico,

Ik weet niet of er meer mensen zijn die dit hebben. Tot nu toe ben jij nummer 2 van wie ik het hoor. Wat het probleem is, durf ik niet te zeggen en of het bij iedereen een probleem zal worden: ik denk het dus niet op basis van het aantal melden wat ik er van heb ontvangen.

Mvg,
Paul.
Ga naar bovenaan de pagina

teppp01

Netherlands
81 Posts

Geplaatst - 06 aug 2007 :  11:05:20  Toon profiel  Reageer met citaat
Hallo Paul,

Of het dezelfde oorzaak heeft weet ik niet, maar ik had vorige week een spontane reset van mijn trein PC. Dit had tot gevolg dat bij het opnieuw opstarten van koploper de vermoedlijke standen werden terug gelezen. Dit klopte alle maal echter stonden alle Lok in hun achteruit. Dat had ik pas door toen ze gingen rijden, alles ging de verkeerde kant op. Toen van alle loks de rijrichting in het rijwindow had omgedraait was het probleem opgelost. Ik had dit verschijnsel echter in vergelijkbare situaties nog niet eerder gehad.
Verder heb ik hier geen aandacht aanbesteed, maar na het lezen van dit draadje dacht ik, laat ik het toch even melden.

mvg.

Piet

Rij sinds 4 jaar met Koploper, Intellibox en Trix Express met par63 en dec63
Ga naar bovenaan de pagina

PaHaSOFT

3325 Posts

Geplaatst - 06 aug 2007 :  12:54:15  Toon profiel  Reageer met citaat
Piet,

Als Koploper wordt uitgezet zonder netjes af te sluiten, dan is het logisch dat Koploper echt niet meer weet wat waar staat en in de juiste richting. Heeft dus 100% niets te maken met het probleem na de upgrade!

Mvg,
Paul.
Ga naar bovenaan de pagina

nicohoog

Netherlands
40 Posts

Geplaatst - 08 aug 2007 :  11:49:17  Toon profiel  Reageer met citaat
Paul(en Piet),
De door mij beschreven situatie is anders dan die bij Piet: Ik heb geen reset van de PC gehad, of zo'n marme start van Koploper. Het is ook wel opvallend dat echt ALLE loks verkeerd om stonden qua rijrichting.
De rijrichting klopt WEL tussen het lokwindow en de realiteit, dwz vooruit is inderdaad naar de schorsteen toe, zoals het hoort.
Voor de geintersseerden: ik rij DCC met een Intellibox, wissels Motorola en natuurlijk Koploper!

Groet,
nico
Ga naar bovenaan de pagina

joost

Netherlands
6 Posts

Geplaatst - 09 aug 2007 :  09:41:42  Toon profiel  Reageer met citaat

Gisteravond had ik hetzelfde als Piet.
Ik zette perongeluk de hoofdschakelaar uit, waardoor de mrdirect en de koploper pc ook stroomloos stonden. Na opstarten en terug lezen van de vermoedelijke standen, stonden alle locs achteruit met alle functies uitgeschakeld.
Ik heb nog 1 loc met een motorola oud decoder, deze reed als enige vooruit en stond in koploper achteruit. Natuurlijk had ik deze ook weer vooruit gezet, waardoor de loc juist achteruit reed.

De hoofdschakelaar nu maar verplaatst, om verwarring met de lichtschakelaar te voorkomen.

m.vr.gr.
Joost

Koploper, MRDirect, Marklin
Ga naar bovenaan de pagina

PaHaSOFT

3325 Posts

Geplaatst - 09 aug 2007 :  11:01:45  Toon profiel  Reageer met citaat
Hallo Joost,

Tja en dan heb ik toch reeds gezegd: heeft niets met upgrade te maken. Alleen als Koploper netjes wordt afgesloten worden de standen netjes verwerkt en anders niet.

Laten we het verder in deze draad hebben (indien nodig) over het oorspronkelijke onderwerp.

Mvg,
Paul.
Ga naar bovenaan de pagina

fred spierenburg

Netherlands
58 Posts

Geplaatst - 21 aug 2007 :  09:47:36  Toon profiel  Reageer met citaat
Hallo Paul,

Ook ik heb bij het wegvallen van de spanning, en na hernieuwd starten, alle locs in de verkeerde rijrichting staan.
Vergelijkbare situatie in 6.3 ook al eens gehad, waarbij alles weer normaal opstartte, in ieder geval geen loc rijrichting wisseling.
Niet onoverkomelijk, maar toch even gemeld.

m.v.g.

Fred
Ga naar bovenaan de pagina

PaHaSOFT

3325 Posts

Geplaatst - 21 aug 2007 :  10:35:11  Toon profiel  Reageer met citaat
Fred,

Zie mijn vorige reactie! Dit voegt niet echt meer iets toe.

Ik ben bang dat als 'beginnende' gebruikers dit draadje lezen en nog steeds werken onder 6.3 of lager helemaal niet meer durven over te gaan naar versie 6.4.
Ik zou mijzelf in ieder geval wel bedenken ...

Mvg,
Paul.
Ga naar bovenaan de pagina

Nick

Netherlands
10 Posts

Geplaatst - 21 aug 2007 :  13:18:40  Toon profiel  Reageer met citaat
Hallo Paul,


Misschien saai, bij mij viel spontaan de verbinding weg tussen de pc en de intellibox. Ik heb wel eens te maken gehad met spontane resets van mijn Intellibox, echter dan liepen na herstarten de treinen gewoon vooruit. In deze situatie staan ze allemaal op achteruit. Ook de onderhoushistories van alle treinen in de rijwindows zijn plotseling verdwenen.

Gr. Nick
(Maerklin K-rail, Intellibox)
Ga naar bovenaan de pagina

PaHaSOFT

3325 Posts

Geplaatst - 21 aug 2007 :  13:23:52  Toon profiel  Reageer met citaat
Nick,

Ik zal vanavond eens kijken of ik iets kan vinden. Zelf gebruik ik die crashprotoctie nooit want Selectrix blijft het gewoon doen....

Mvg,
Paul.
Ga naar bovenaan de pagina

Nick

Netherlands
10 Posts

Geplaatst - 21 aug 2007 :  15:15:04  Toon profiel  Reageer met citaat
Hallo Paul,


Alvast bedankt, ik ben overigens zeer tevreden over koploper. Als deze fout zich nogmaals voordoet, zal ik de foutcode in dit forum zetten.


Bedankt, Nick
Ga naar bovenaan de pagina

PaHaSOFT

3325 Posts

Geplaatst - 21 aug 2007 :  17:11:32  Toon profiel  Reageer met citaat
Iedereen,

Inmiddels heb ik een nieuwe versie op het internet geplaatst waar het probleem is opgelost dat na een crash alle locs achteruit werden geplaatst bij het teruglezen van de vermoedelijke stand.

Dit zat wel fout in versie 6.4 echter je zou er alleen achter komen als Koploper crashed, de Pc crashed of Koploper hard wordt afgesloten met Ctrl-Alt-Del.

Mvg,
Paul.
Ga naar bovenaan de pagina

Nick

Netherlands
10 Posts

Geplaatst - 21 aug 2007 :  17:46:07  Toon profiel  Reageer met citaat
Paul,


Super!


Gr. Nick
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina