Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 174 / Bezoekers Vandaag: 5801
Hoogste aantal aktieve gebruikers: 2585
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 comminucatie
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

okeesie

Netherlands
68 berichten

Geplaatst - 12 okt 2018 :  01:13:26  Toon profiel  Reageer met citaat
Hallo treinvrienden ,ik zit met het volgende probleem
Ik ben op de club bezig met een kopstation op koploper ,alles aangesloten Xpresnet ge´nstalleerd maar wat ik ook doe ik krijg geen verbinding met de computer.
aangezien we ook rocrail op de computer hebben staan hebben we alles omgezet naar rocrail en dan is er wel communicatie,dit alleen om te testen of er wel communicatie is .
Trein loopt als je je vingers op de rails legt werken ook de tergmelders.
Wat gaat hier niet goed
Alvast bedankt voor het meedenken
Kees Kocken

020552

Wim Ros

Netherlands
5482 Posts

Geplaatst - 12 okt 2018 :  12:52:26  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Even kijken in de glazenbol.

Verkeerde baudrate
Verkeerde comport
Verkeerde instelling Koploper?

Kortom geen idee zonder recente database met de instellingen waarmee gewerkt wordt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

okeesie

Netherlands
68 Posts

Geplaatst - 12 okt 2018 :  18:02:33  Toon profiel  Reageer met citaat
Compoort en baudrate zijn goed ,div malen gecontroleerd.Kan maandag avond pas weer in de club, enig idee wat er dan in koploper verkeerd is.mvrg kees kocken

020552
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5482 Posts

Geplaatst - 12 okt 2018 :  18:14:58  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Nee Kees geen idee, Koploper werkt al bijna 20 jaar en de s88xPressNetLI werkt al bijna 10 jaar samen met o.a. Koploper.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

okeesie

Netherlands
68 Posts

Geplaatst - 15 okt 2018 :  20:17:35  Toon profiel  Reageer met citaat
Hallo Wim ben nu op de club en stuur de database mee,zou jij zo vriendelijk willen zijn om te kijken waarom ik geen communicatie krijg bvd. Kees Kocken

Download Attachment: NS-Kopstation.zip
10,39 KB

020552
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5482 Posts

Geplaatst - 15 okt 2018 :  21:04:17  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Oorzaak is duidelijk. De baudrate staat niet goed, die staat nu op 19200 en die moet staan op 9600.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

okeesie

Netherlands
68 Posts

Geplaatst - 15 okt 2018 :  21:20:11  Toon profiel  Reageer met citaat
Hallo wim die had ik net verzet om te kijken of ik dan wel communicatie krijg ook als hij op 9600 staat lukt het niet
MVRG Kees Kocken

Download Attachment: NS-Kopstation.zip
10,38 KB

020552
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5482 Posts

Geplaatst - 15 okt 2018 :  22:29:37  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Kees, het spijt me wel maar je database is een puinhoop.
Deze kan ik niet testen heb hier geen OM32/OC32 en ook geen parallel63.
Als ik deze verwijder uit de digitale onderdelen werkt het nog steeds niet, laad ik een andere database die gebruik maakt van de s88xPressNetLI werkt het perfect met koploper en het digitale systeem.

Ook als ik alles omzet naar gewone wisseldecoders en alles verwijder wat met parallel63 en OC32 te maken heeft werkt je database niet.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 15 okt 2018 22:42:11
Ga naar bovenaan de pagina

okeesie

Netherlands
68 Posts

Geplaatst - 15 okt 2018 :  22:40:41  Toon profiel  Reageer met citaat
Bedankt ga er aan werken
Mvrg Kees Kocken

020552
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5482 Posts

Geplaatst - 17 okt 2018 :  10:09:12  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Kees,

Even wat dieper in je koploper file gedoken. En hem in basis hersteld, zo dat hij weer opstart en afsluit.

Heb alles wat met Parallel63 en OM32/OC32 te maken had verwijdert.
De wissels aan een standaard DCC decoder gekoppeld/benoemd.
Dat scheelt je in ieder geval veel werk.
Hoe ik dat heb gedaan, mag het daglicht niet zien, dus daar is geen verdere informatie over.



Download Attachment: NS-Kopstation-keesie.zip
20,06 KB

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

okeesie

Netherlands
68 Posts

Geplaatst - 21 okt 2018 :  13:58:00  Toon profiel  Reageer met citaat
Hallo Wim heb de database aangepast hopelijk nu goed,alles rijd in de test modes.
Heb de nummering van de terug melders aangepast begonnen met 65.1,Is dit correct ?

Heb communicatie met de computer instelling van de xpress op nr 31 ipv. 30 gezet.

Het enige wat nu niet werkt is dat de bezetmelding niet op het scherm word weergegeven .
Wat heb ik nu weer niet goed gedaan ?

Kan morgen pas weer verder op club , maak de database thuis en dan lijkt alles te werken
Mvrg. Kees Kocken alvast bedankt

Download Attachment: NS-Kopstation.zip
10,89 KB

020552
Ga naar bovenaan de pagina

JPJ

Netherlands
122 Posts

Geplaatst - 21 okt 2018 :  14:40:41  Toon profiel  Reageer met citaat
Kees,

Bij speciaal digitaal systeem staat Lenz versie 2x.
Dat moet 3x zijn.
En een vinkje zetten bij Alle wisselopdrachten omkeren.

Jos
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5482 Posts

Geplaatst - 21 okt 2018 :  15:49:27  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Kees,

Dat moet gewoon op 30 blijven staan. 31 is sowieso niet goed dat is het xpressnet adres van de centrale.

Vertel ook even wat de andere instellingen zijn van het configuratie programma. Dat kunnen we niet in de koploper database zien.
Overigens werkt jouw database hier nog steeds niet, hij opent wel maar is niet af te sluiten en wissels en melders doen het niet.
Ik denk dat het probleem in het OC32 gebeuren zit.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 21 okt 2018 18:49:07
Ga naar bovenaan de pagina

JPJ

Netherlands
122 Posts

Geplaatst - 21 okt 2018 :  16:39:58  Toon profiel  Reageer met citaat
@Wim,
Database werkt hier bij mij, in testmode.
En ik zie bij digitale onderdelen nog steeds OC32 staan.

Als ik het baanontwerp geopend heb en weer sluit dan geeft hij de melding dat er geen wissels voor de OC32 gedefinieerd zijn.
Krijg bovenstaande melding trouwens ook al met opstarten Koploper.

Jos

Bewerkt door JPJ op 21 okt 2018 17:04:22
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5482 Posts

Geplaatst - 21 okt 2018 :  17:36:29  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ja, Jos in testmode werkt alles. Maar het ging in deze vraag om de communicatie. En die test je niet in testmode.

Als ik hier een vraag beantwoord welke een relatie heeft met ons product, dan weet ik echt wel hoe het moet en hoe het werkt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

JPJ

Netherlands
122 Posts

Geplaatst - 21 okt 2018 :  17:55:00  Toon profiel  Reageer met citaat
Sorry Wim.
Wilde alleen maar helpen.

Jos
Ga naar bovenaan de pagina

okeesie

Netherlands
68 Posts

Geplaatst - 21 okt 2018 :  23:40:50  Toon profiel  Reageer met citaat
Ok bedankt allemaal ga morgen weer verder met testen

020552
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina