Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 166 / Bezoekers Vandaag: 6415
Hoogste aantal aktieve gebruikers: 264
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Beginners
 Keren
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Debvd

Netherlands
53 berichten

Geplaatst - 14 nov 2017 :  13:10:47  Toon profiel  Reageer met citaat
Goedemiddag,

Vandaag aan het testrijden op mijn testbaan. Keren locs gaat goed.

Na een storing...begint 1 van de locs niet meer te keren. Terwijl hij het daarvoor wel deed.

Moet nu elke keer via de intellibox 2 corrigeren voor deze lok. Enig idee wat dit kan zijn?



Bjorn

Wim Ros

Netherlands
5118 Posts

Geplaatst - 14 nov 2017 :  13:45:19  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Nee, je intellibox heeft hier niets mee te maken, alleen koploper bepaald de rijrichting, en die moet je in basis goed zetten, voor je met autoimatisch rijden start, de loc moet de juiste richting uitgaan bij het opstarten van de eerste automatische rijweg.

Aan de kant waar de witte lichtjes branden die kant gaat de loc op. Zo kun je dat eenvoudig controleren.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

phdirk

Netherlands
1883 Posts

Geplaatst - 14 nov 2017 :  17:15:45  Toon profiel  Reageer met citaat
Hallo Bjorn,

Is de betreffende loc misschien een oude Märklin-loc. Die willen bij een storing wel eens in de verkeerde richting staan.
Wat dan wel wil helpen is de loc even 'kantelen', dus eerst de linker wielen van de baan en dan de rechter. Door het stroomloos maken van de decoder wordt hij weer in de goede stand gezet. Ik weet dat het nergens op slaat, maar het werkt wel.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5118 Posts

Geplaatst - 14 nov 2017 :  17:32:33  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ben bang dat het gaat om een 2 railbaan in de schaal-N.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 14 nov 2017 17:32:49
Ga naar bovenaan de pagina

phdirk

Netherlands
1883 Posts

Geplaatst - 14 nov 2017 :  19:27:46  Toon profiel  Reageer met citaat
Hallo Wim en Bjorn,

Dan zal er geen oude Märklin loc rijden. Mogelijk toch iets mis gegaan met de decoder. De decoder volledig resetten (CV8 = 8 bij ESU) zou kunnen helpen.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Debvd

Netherlands
53 Posts

Geplaatst - 14 nov 2017 :  21:11:22  Toon profiel  Reageer met citaat
Hoi Wim & Dirk,

Gaat idd om N-spoor, 2 rail.

@Wim....let daar in het begin elke keer op... Ging ook goed tot een moment van kortsluiting en daarna wou hij niet meer keren.

Ga als ik volgende keer weer thuis ben ff alles op nieuw op de baan zetten en dan weer testen ...je wordt er elke keer weer wijzer van

@Dirk... Geen marklin

Dank jullie weer voor jullie reacties.

Bjorn
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5118 Posts

Geplaatst - 14 nov 2017 :  22:40:11  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
En waar bestond die storing dan uit, wat is er dan gebeurd?

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Debvd

Netherlands
53 Posts

Geplaatst - 14 nov 2017 :  22:49:34  Toon profiel  Reageer met citaat
Hoi Wim,

De storing bestond uit kortsluiting door een wagon op een wissel, deze daarna eraf genomen en weer opheffen toegepast en daarna begon de problemen met de loc die met de wagon reed.


Bjorn
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5118 Posts

Geplaatst - 14 nov 2017 :  23:45:12  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Dan zou ik die decoder gewoon even resetten en op nieuw adresseren.
Zal het probleem naar allerwaarschijnlijkheid wel over zijn.
Als ik het zo lees, is de decoder van slag.
Niet koploper of de Intellibox.

Mvg
WIm.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina