Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 115 / Bezoekers Vandaag: 5157
Hoogste aantal aktieve gebruikers: 264
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Koploper
 Koploper 9.2 build 7
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

De treintjesgek

Netherlands
5 berichten

Geplaatst - 09 aug 2017 :  16:55:23  Toon profiel  Reageer met citaat
Hallo allemaal, ik ben een nieuw lid van deze club.
Sinds 2 jaar gebruik ik Koploper omdat ik toen ben overgeschakeld op digitaal.

Nu heb ik een probleem met de laatste versie van Koploper te weten 9.2 build 7. Als ik nu een back-up maak, dan wordt die als ZIP opgeslagen.
Wil ik dat bestand openen, dan moet ik een wachtwoord invoeren. Echter, ik heb nooit iets met een wachtwoord gedaan! Uit nood heb ik Koploper verwijderd en een oudere versie ge´nstalleerd. Mijn "oude" back-up kon ik weer gebruiken. Heeft iemand anders ook dat probleem? Kan het worden opgelost?

Bewerkt door De treintjesgek op 09 aug 2017 21:13:34

Wim Ros

Netherlands
5117 Posts

Geplaatst - 09 aug 2017 :  21:20:28  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Goh, maar als jij het doet zoals het moet zal dat niet gebeuren.
Je back-uo moet je gewoon met restore terug lezen, dan wordt de zip uitgepakt door restore en heb je nergens last van.
Is al meerdere keren besproken en uitgelegd hier op het forum, even zoeken en het was je ook duidelijk.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

De treintjesgek

Netherlands
5 Posts

Geplaatst - 09 aug 2017 :  21:42:49  Toon profiel  Reageer met citaat
Hallo Wim Ros,
bedankt voor de reactie.

Ik heb nog nooit een eerder gemaakte back-up als ZIP-bestand gehad.

En geloof mij of niet, via restor in die versie van Koploper werd die niet geaccepteerd.

Maar, ik zal wederom die laatste versie (9.2 build 7) updaten.
Hopelijk gaat het dan wel goed.

Zo niet, dan meld ik mij wel weer.

M.v.g.,

Ursmar
Ga naar bovenaan de pagina

De treintjesgek

Netherlands
5 Posts

Geplaatst - 09 aug 2017 :  22:17:56  Toon profiel  Reageer met citaat
Hallo Wim Ros en alle anderen,

Ik heb die laatste versie weer ge´nstalleerd.

En ja, het werkt zoals het moet.
Wat ik dan eerder fout heb gedaan? Ik weet het niet.
Maar het belangrijkste is: HET FUNCTIONEERT!!

Wim, nogmaals bedankt voor jouw bijdrage.

M.V.G.,

Ursmar
Ga naar bovenaan de pagina

remunj

Netherlands
744 Posts

Geplaatst - 10 aug 2017 :  06:16:48  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door De treintjesgek
En geloof mij of niet, via restor in die versie van Koploper werd die niet geaccepteerd.


Dat geloven we best.
Zoals bekend kan je een nieuwere database niet teruglezen in een oudere versie van Koploper.
Is altijd al geweest.

En dat het met een nieuwere versie dan wel functioneert is logisch. Daar is het voor ontworpen.

Dat is wat je fout gedaan hebt.

Gr.
Eric
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina