Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 197 / Bezoekers Vandaag: 3518
Hoogste aantal aktieve gebruikers: 249
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Installatie
 Technische installatie
 communicatie baan/pc
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

barend

Netherlands
46 berichten

Geplaatst - 27 dec 2006 :  22:11:50  Toon profiel  Reageer met citaat
Beste treinenvrienden,

Ik heb Koploper in feite al lang aan de praat in een testbaan. Ik gebruik het Märklin systeem 6150 met S88, S83, S 84. Het functioneert prima in de modus "testen". Maar wanneer ik de pc (P1, 166, 32Mb)eraan koppel functioneert het programma niet eer goed. De reden is, dat de informatie vanuit de baan met te grote vertraging door de PC wordt verwerkt. Hierdoor is de terugmelding aan de baan altijd te laat.
Ik laat slechts 2 treinen rijden!
Metingen; het reageren op binnenkomst blok = met 1 sec vertraging
terug reageren naar de baan gaat met 2 á 3 sec vertraging
Gevolg alles loopt in de soep. Je kunt de treinen even stil zetten, dan "verwerkt" de pc de info en pikt ie daarna de draad weer op, maar loopt naar even weer vast.
Wanneer je routes gaat gebruiken, wordt het probleem nog erger.

Om dit op te lossen heb ik;
- alle draden gescheckt,
- de bezetmelders gecontroleerd,
- de baancontacten gecontoleerd,
- de verversingsrate van het uitlezen der bezetmelders gevarieerd tussen 2 en 12 X per seconde,
- Een andere PC's gebruikt (P2 500, 192Mb, P4 2800, 512).

Wie herkent dit probleem?
Heel eerlijk tob ik al ruim twee jaar hiermee en heb veel mensen, inclusief Paul Haagsma gevraagd, maar geen bruikbaar antwoord gekregen. Eigenlijk ben ik zover om de treinen "aan de wilgen" te hangen. Dus wie kan mij helpen? Het zou toch zonde zijn het nu op te moeten geven.

In blijde afwachting
Harry

modelspoor

321 Posts

Geplaatst - 27 dec 2006 :  22:27:10  Toon profiel  Bezoek de homepagina van modelspoor  Reageer met citaat
Hi Harry,

Dat systeem wat jij gebruikt ken ik niet, maar waarschijnlijk bedoel je 6051 of is het een 6050 met S88 en K83 en K84. Wat je niet aangeeft is welke centrale jij gebruikt.

Ik denk dat ik het misschien wel weet, maar dan is het misschien handiger om even via het onderstaande E-Mail adres contact met mij op te nemen.

En voor alle anderen, de oplossing of oorzaak van het probleem wordt hier na afloop beschreven. Dit voordat ik het gehele forum weer over mij heen krijg, want de bedoeling is dat Harry geholpen wordt.

Mvg
Wim.

PS.: En plaats voor het gemak hier even een backup van je database.

modelspoor[at]zeelandnet.nl [Marklin 6020/21/27/6051 of UHL 63820,Lenz digital Plus LI101F, Intellibox, MrDirect, DDW + EMU605X]

Bewerkt door modelspoor op 27 dec 2006 22:47:15
Ga naar bovenaan de pagina

barend

Netherlands
46 Posts

Geplaatst - 29 dec 2006 :  13:45:15  Toon profiel  Reageer met citaat
Hallo Wim,

Bedankt voor je reactie. Je hebt gelijk wat betreft de nrs. Het is een 6051 met S88 (Littfinski) en K83 Marklin.
Als kabel gebruik ik de standaard door Märklin geleverde kabel.
Ik opload morgen even de database.

groet
Harry

quote:
Oorspronkelijk geplaatst door modelspoor

Hi Harry,

Dat systeem wat jij gebruikt ken ik niet, maar waarschijnlijk bedoel je 6051 of is het een 6050 met S88 en K83 en K84. Wat je niet aangeeft is welke centrale jij gebruikt.

Ik denk dat ik het misschien wel weet, maar dan is het misschien handiger om even via het onderstaande E-Mail adres contact met mij op te nemen.

En voor alle anderen, de oplossing of oorzaak van het probleem wordt hier na afloop beschreven. Dit voordat ik het gehele forum weer over mij heen krijg, want de bedoeling is dat Harry geholpen wordt.

Mvg
Wim.

PS.: En plaats voor het gemak hier even een backup van je database.

modelspoor[at]zeelandnet.nl [Marklin 6020/21/27/6051 of UHL 63820,Lenz digital Plus LI101F, Intellibox, MrDirect, DDW + EMU605X]

Ga naar bovenaan de pagina

modelspoor

321 Posts

Geplaatst - 31 dec 2006 :  00:06:03  Toon profiel  Bezoek de homepagina van modelspoor  Reageer met citaat
Barend, de dag is om, maar geen upload.

Mvg
Wim.

modelspoor[at]zeelandnet.nl [Marklin 6020/21/27/6051 of UHL 63820,Lenz digital Plus LI101F, Intellibox, MrDirect, DDW + EMU605X]
Ga naar bovenaan de pagina

bellejt

Belgium
453 Posts

Geplaatst - 31 dec 2006 :  10:32:02  Toon profiel  Reageer met citaat
Misschien even kijken naar de snelheid van je RS232 interface of die gelijk staat bij allebei.

greetings,groetjes,salutations,Johnny T
Ga naar bovenaan de pagina

barend

Netherlands
46 Posts

Geplaatst - 02 jan 2007 :  20:12:14  Toon profiel  Reageer met citaat
Hallo Wim,
Hierbij ook mijn database. Naar jou reageer ik nog via email. Vooral anderen kunnen er nu ook in kijken.

groeten
Harry

Download Attachment: Testenha.bck
20,95 KB
Ga naar bovenaan de pagina

modelspoor

321 Posts

Geplaatst - 02 jan 2007 :  23:24:25  Toon profiel  Bezoek de homepagina van modelspoor  Reageer met citaat
Hi Barend, ik er even vluchtig naar gekeken, maar mijn eerste indruk is dat er een aantal zaken een beetje vreemd zijn ingesteld. Met name de wisseldecoders bij digitale onderdelen en de snelheden van de treinen en dan specifiek de min gem en max snelheden.

Mvg
Wim.


modelspoor[at]zeelandnet.nl [Marklin 6020/21/27/6051 of UHL 63820,Lenz digital Plus LI101F, Intellibox, MrDirect, DDW + EMU605X]
Ga naar bovenaan de pagina

modelspoor

321 Posts

Geplaatst - 03 jan 2007 :  21:33:03  Toon profiel  Bezoek de homepagina van modelspoor  Reageer met citaat
Hi Barend,

Zonder dat ik je wil kwetsen, maar het zou een groot wonder zijn als Koploper met deze gegevens je treinen op de juiste wijze over de baan zal laten rijden. Eigenlijk is er bij niet één blok de juiste informatie ingevuld. Verder zijn de wisselstraten niet of niet volledig opgegeven. Maar ik denk dat dit alles los staat van je andere probleem.

Mvg
Wim.

PS.: Eigenlijk is er teveel mis met je huidige database, om daarmee een fatsoenlijke test mee te kunnen doen. Daarom bij hoge uitzondering een verbeterde versie, ik raad je aan deze te gebruiken en dan even te kijken of je problemen hiermee uit de wereld zijn. Zo niet dan gaan we verder met het digitale systeem zelf.


modelspoor[at]zeelandnet.nl [Marklin 6020/21/27/6051 of UHL 63820,Lenz digital Plus LI101F, Intellibox, MrDirect, DDW + EMU605X]

Download Attachment: TestenhaWR.bck
21,7 KB

Bewerkt door modelspoor op 03 jan 2007 21:54:07
Ga naar bovenaan de pagina

barend

Netherlands
46 Posts

Geplaatst - 03 jan 2007 :  22:17:13  Toon profiel  Reageer met citaat
Hallo Wim,
Bedankt voor je supersnelle reactie. Ik ga straks nog even kijken wat er aan scheelt.
Dat veel fout geloof ik direct. Echter ik heb gebruik gemaakt van de handleiding Koploper en de proefbaan voor Marklin die bij Paul op de site staat. Ik ben dus erg nieuwsgierig.

Nogmaals alvast veel dank.

groeten
Harry
Ga naar bovenaan de pagina

modelspoor

321 Posts

Geplaatst - 04 jan 2007 :  20:13:26  Toon profiel  Bezoek de homepagina van modelspoor  Reageer met citaat
Barend,

De vorige verbeterde versie, is toch nog niet helemaal optimaal, daar zaten nog twee grote fouten in.

Namelijk de wissels met decodernummer 3 en 4 en de seinen met decodernummer 3 en 4. Dit moeten toch echt twee verschillende nummers zijn, want als een sein van stand verandert, verandert ook de stand van het wissel met hetzelfde nummer, en dat kan de trein de verkeerde kant oprijden, of zelfs ontsporen, als het midden onder een trein gebeurd. En al dit soort foutjes kan de indruk geven dat de digitale centrale traag reageert, omdat er dingen gebeuren, die eigenlijk niet zouden moeten plaatsvinden. Verder zijn in deze database alle vaste routes uitgezet, en alle deadlocks verwijdert. Dus dit is een database in zijn puurste vorm, en je zult merken dat Koploper het prima voor je oplost.

Mvg
Wim.

Download Attachment: TestenhaWR.bck
20,95 KB

modelspoor[at]zeelandnet.nl [Marklin 6020/21/27/6051 of UHL 63820,Lenz digital Plus LI101F, Intellibox, MrDirect, DDW + EMU605X]

Bewerkt door modelspoor op 04 jan 2007 21:38:17
Ga naar bovenaan de pagina

modelspoor

321 Posts

Geplaatst - 07 jan 2007 :  13:42:41  Toon profiel  Bezoek de homepagina van modelspoor  Reageer met citaat
Beste Barend,

Als je nu wil dat je probleem opgelost wordt, en het weer geen 2 jaar zal duren, is het misschien wenselijk als je iets sneller een reactie geeft.

Mvg
Wim.


modelspoor[at]zeelandnet.nl [Marklin 6020/21/27/6051 of UHL 63820,Lenz digital Plus LI101F, Intellibox, MrDirect, DDW + EMU605X]
Ga naar bovenaan de pagina

barend

Netherlands
46 Posts

Geplaatst - 07 jan 2007 :  21:59:07  Toon profiel  Reageer met citaat
Beste Wim,

Ik kan helaas niet sneller reageren op mail. Ik heb helaas meer dingen te doen dan alleen de trein.
Vanavond bezig geweest met uitlezen van jouw werk. Wat blijkt jij gebruikt versie 62 en ik 53. Installeren van een nieuwe versie lukte niet. omdat mijn cdrom speler kuren heeft. Via internet lukt ook niet omdat Paul zijn site op zwart heeft. Weg mijn tijd dus nu. Eerstvolgende tijd voor mijn volgende week zondag.
Heb je even een indruk.
Tot nu tot dank voor je werk

Je krijgt zsm een reactie.
groet
Harry
Ga naar bovenaan de pagina

administrator

Netherlands
327 Posts

Geplaatst - 07 jan 2007 :  22:06:58  Toon profiel  Bezoek de homepagina van administrator  Reageer met citaat
Harry,

Kijk even in dit topic http://www.koploperforum.nl/topic.asp?TOPIC_ID=123

Met vriendelijke groet
Erwin
Ga naar bovenaan de pagina

barend

Netherlands
46 Posts

Geplaatst - 07 jan 2007 :  22:48:37  Toon profiel  Reageer met citaat
Hoi Erwin,

Bedankt. Op de valreep toch een update.

groeten
Harry
Ga naar bovenaan de pagina

barend

Netherlands
46 Posts

Geplaatst - 22 jan 2007 :  22:23:27  Toon profiel  Reageer met citaat
Hallo Wim,

Bedankt voor je reparatie van de database. Het heeft even geduurd alvorens ik kon reageren, omdat ik onbekende problemen had met mijn cdspeler van mijn treinenlabtopje. Inmiddels heb ik jouw bestaqnd EN de update naar 6.3 kunnen lezen EN testen.

Nou jouw verbeterde versie liet zien dat Koploper gewoon werkt. De pc kan prima de gegevens verwerken van de rijdende treinen. Ik heb 3 locs laten rijden door elkaar heen zonder problemen.

Wat er wel gebeurde, is dat wanneer het "station" , Blok 1, bezet was (vervolgblok) de trein in blok 3 bleef staan ook nadat blok 1 vrij werd. De trein reed pas weg na de loc in blok 3 op te roepen via het locnummer en 2x noodstop aan te klikken.

Ik ga nu uitzoeken wat jij allemaal hebt aangepast. Daarvan moet ik leren. Wat mij wel opviel, en ik niet kon vinden, was dat de kleurenlijnen van de routes voor de wisselstraat nu ononderbroken doorlopen.

Ik ben in iedergeval erg blij zelf gezien te hebben dat Koploper werkt en goed communiceert met de baan. Interface 6051 werkt gelukkig dus.

Ik houd je op de hoogte. Het kan wellicht even duren, want ik heb slechts in het weekend wat tijd.

Nogmaals groeten en bedankt
Harry
Ga naar bovenaan de pagina

barend

Netherlands
46 Posts

Geplaatst - 22 jan 2007 :  22:26:18  Toon profiel  Reageer met citaat
Beste Johnny,

Ik heb de stand van de dipswitches gecontroleerd en die staan goed. Inmiddels heeft Wim mijn database gecontroleerd en hierin zaken aangepast. Door tegenstrijdige commando´s werd onnodige vertraging veroorzaakt.

groet
Harry
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina