Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 187 / Bezoekers Vandaag: 1811
Hoogste aantal aktieve gebruikers: 211
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Gevorderden
 Intellibox geeft problemen
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Colman

Belgium
66 berichten

Geplaatst - 17 jan 2014 :  18:12:34  Toon profiel  Reageer met citaat
Hallo forumleden

Ik weet niet echt of het een probleem met Koploper betreft of met de IB of een communicatieprobleem :

ik rij al een aantal jaren met Marklin, IB en Koploper en dat liep steeds goed (na het verhelpen van de spontane resets dank zij Rosoft natuurlijk).
Maar sinds kort krijgt de IB rare kuren : op willekeurige momenten gaat plots het groene lichtje van de IB uit en valt de communicatie met Koploper uit. Nadien blijft hij nog een aantal maal gelijktijdig de rode en groene ledjes even oplichten tot hij plots weer tot leven komt . Het is dus geen spontane reset zoals gekend. Resultaat : alle treinen die door Koploper bestuurd werden gaan ongecontroleerd terug rijden maar geven/krijgen geen communicatie meer met Koploper. Ik kan enkel de locs stuk per stuk oproepen met de IB maar gezien er vaak meerdere treinen rijden, is er al lang vanalles misgelopen, vooral in de niet zichtbare stukken. Ik krijg hierover immers geen informatie meer vanuit Koploper.

Zodra de IB weer in de normale status zit en ik in Koploper terug het groene icoontje activeer gaat zodra de locinformatie is opgehaald de IB ogenblikkelijk terug in de fout.
De IB volledig uitschakelen helpt niet want zodra hij tot leven komt zit hij terug in de fout. Ook Koploper verlaten en opnieuw openen : zelfde resultaat. Tot de IB plots terug normaal doet en na heropstarten van Koploper terug communiceert en normaal reageert.

Het gebeurt soms herhaalde malen na elkaar en ik heb de indruk dat het iets te maken heeft met het aantal rijdende treinen (maximum is echter ingesteld op 5)maar wel met door Leds verlichte rijtuigen.
Ik kan de situatie niet bewust creren en heb verder geen idee wat de oorzaak precies is.

Wie kent dit probleem ?

Bedankt in ieder geval

William

Wim Ros

Netherlands
5688 Posts

Geplaatst - 17 jan 2014 :  20:50:55  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
William,

Dat kan wijzen op een slecht contact of een slechte verbinding.
Even alle stekkerverbindingen losnemen aan de IB en er weer opnieuw insteken,. Ook kan het wijzen op een trafo die te weinig power kan leveren, waardoor er een te grote spanningval ontstaat en de IB denkt dat de trafo spanning uit is gezet.
In het laatste geval een trafo gebruiken van 16V en minimaal 70VA.
Is het een algemeen probleem van overbelasting dan wordt het tijd voor gescheiden stroomkringen en boosters.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Colman

Belgium
66 Posts

Geplaatst - 23 jan 2014 :  21:52:06  Toon profiel  Reageer met citaat
Hi Wim

De stekkers zitten allemaal goed vast, dus dat lijkt het niet te zijn. Probleem is dat ik het verschijnsel niet kan uitlokken.
Ik heb 4 stroomkringen/boosters en trafo's van Marklin digital en Uhlenbrock, dus ook daar zoek ik het nog niet direct. Ik heb een vaag vermoeden dat het iets te maken zou kunnen hebben met de hoeveelheid informatie die de IB moet verwerken wanneer er een aantal treinen rijden. Ik heb geleidelijk aan toch wel wat speciale akties lopen die samen met de locinstructies mogelijk wat teveel bevelen naar de IB sturen.
Het is immers een recent opgetreden verschijnsel. Ik test het nu uit met het aantal rijdende locs te beperken. Ik rij nu met maximaal 4 treinen en geen probleem. De komende dagen/weken ga ik dit nu verder opvoeren.
Ik geef wel feedback wanneer er zich weer problemen voordoen.

Bedankt voor de tips !

William
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5688 Posts

Geplaatst - 24 jan 2014 :  00:08:15  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
William,

Lijkt mij niet het probleem te zijn, 20 rijdende treinen is geen enkel probleem en werkt urenlang zonder een probleem.
Teveel data kan dus nooit dat voorkomt de interface.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Colman

Belgium
66 Posts

Geplaatst - 31 jan 2014 :  11:57:38  Toon profiel  Reageer met citaat
Hallo forumleden

Nog even een update : het probleem ligt niet bij Koploper of in de communicatie maar wel bij de IB (of bij de baan) want vanmorgen liep alles weer fout maar kon ik de IB niet meer aan de praat krijgen dwz zelf met de PC verbinding uit ging bij het aanzetten de IB onmiddellijk na het verschijnen van de tekst "intellibox" op het schermpje weer in de fout en bleef in dezelfde toestand. (continu rode en groene Led's aan/uit)
Op dat ogenblik reden er slechts 2 treinen waarvan 1 met de Lux railreiniger/stofzuiger. Wel staan er zo'n 20 loc's op de baan deels met verlichte rijtuigen (ledstrips) maar in de schaduwstations worden de verlichte wagens uitgezet via decoders.
Geen enkel contact meer met de baan. Hij v oelde ook niet warm aan, noch de booster waarop hij is aangesloten. Ik laat de zaak nu even rusten en probeer morgen of zo hem weer tot leven te brengen.

Misschien toch een soort overbelasting ondanks 4 boosters ?

William
Ga naar bovenaan de pagina

phdirk

Netherlands
2010 Posts

Geplaatst - 31 jan 2014 :  17:00:17  Toon profiel  Reageer met citaat
Hallo William,

Van de Lux-railreinigers (en ook van sommige andere railreinigers met een motor) is bekend dat ze vrij veel stroom trekken, waardoor de IB dan denkt dat er kortsluiting op de baan is. Ik ben wel benieuwd wat er gebeurt als je de Lux-reiniger eens een tijd van de baan haalt.


Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5688 Posts

Geplaatst - 31 jan 2014 :  17:34:22  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste William,

Dit wijst op een ernstig defect van je Intellibox, dit los je alleen op door heb op te sturen naar Uhlenbrock.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Colman

Belgium
66 Posts

Geplaatst - 31 jan 2014 :  23:12:31  Toon profiel  Reageer met citaat
Toch niet Dirk : het is toeval dat de Lux reiniger in gebruik was. Ook zonder dat deze op de sporen stond deed het euvel zich voor.

Zoals Wim aangeeft denk ik ook dat het een intern probleem is in de IB. Moet ik hem naar Duitsland sturen of kan dat ook bij Hobby time ? De IB(IR) is immers niet meer verkrijgbaar en de nieuwe IB is duur en zit vol met mogelijkheden die je bij Koploper toch niet zal gebruiken.
Verder wil ik zeker de afstandsbediening van de IR houden om onder de tafel problemen op te lossen in verdekte spoorgedeelten.
Afwachten of het euvel economisch herstelbaar is want werkuren kunnen hoog oplopen.

Bedankt

William



Ga naar bovenaan de pagina

phdirk

Netherlands
2010 Posts

Geplaatst - 01 feb 2014 :  21:31:37  Toon profiel  Reageer met citaat
Hallo William,

Je kunt ook op zoek gaan naar een goede tweedehands exemplaar op Marktplaats. Toen laatst bij n van mijn treinenvrienden het TwinCenter was overleden, heeft dat snel een nieuwe opgeleverd tegen een redelijke prijs.
Ik overweeg nog het TwinCenter aan Uhlenbrock op te sturen al heeft de winkelier duidelijk gezegd dat het TwinCenter niet meer te repareren was.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Han

Netherlands
105 Posts

Geplaatst - 03 feb 2014 :  09:46:05  Toon profiel  Reageer met citaat
William,

Zelf heb ik mijn IB via hobbyTime bij Uhlenbrock laten repareren. Prima service van dit bedrijf ondervonden, hoewel het bij mij ging om de draairegelaar rechts heeft Uhlenbrock links ook vernieuwd en bij het testen ondekt dat toets 4 niet goed werkte en dat ook allemaal op orde gebracht voor een zeer redelijk bedrag.

MVG

Han

Roco Fleischmann loconet
Ga naar bovenaan de pagina

Agebe

Netherlands
402 Posts

Geplaatst - 03 feb 2014 :  11:20:12  Toon profiel  Reageer met citaat
William (Dirk),

Gewoon va de handelaar of hobbytime opsturen naar Uhlenbrock.
Een treinenvriend van mij heeft dat ook gedaan. Was hem even kwijt kosten vielen erg mee.

@Dirk kan een winkelier zomaar bepalen of het apparaat stuk is??
Of is ie een keer uit het raam gegooid

Mvg Ab

(Koploper met ECOS of IB met loconet,HSI-88,3x tams booster B1, HO, NS)
AMD Athlon 7450 dual core met W7
Ga naar bovenaan de pagina

carel richters

Netherlands
348 Posts

Geplaatst - 03 feb 2014 :  11:38:55  Toon profiel  Reageer met citaat
Hallo William,
Ik ben het met Dirk eens: probeer een tweedehands exemplaar op de kop te tikken. Aje je iets eerder met je probleem was gekomen, had ik je aan een goed werkend exemplaar tegen een redelijke prijs kunnen helpen (waarschijnlijk lager dan de reparatiekosten), maar ik heb hem via het 3 Railforum aan iemand anders verkocht. Als je toch wilt kijken naar een tweede hands IB raad ik je eerder dit forum aan, dan Marktplaats. Hier hoef je niet bang te zijn, dat je bedonderd wordt en daar ben ik op marktplaats niet zo zeker van. Ik heb daar zowel tot mijn genoegen als die van de koper zaken gedaan en alles was binnen twee dagen geregeld.

In ieder geval hoop ik voor je, dat je spoedig weer verder kunt,

Mvrgr
Carel
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5688 Posts

Geplaatst - 03 feb 2014 :  14:26:19  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Gewoon rechtstreeks naar Uhlenbrock opsturen, en er gewoon even een mailtje aan wagen met de vraag hoe of wat. Meestal is hij binnen 3 weken weer terug. Altijd goedkoper dan een andere of een tweedehands exemplaar, waarbij je de ellende van een ander er gratis bij krijgt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

phdirk

Netherlands
2010 Posts

Geplaatst - 03 feb 2014 :  18:43:49  Toon profiel  Reageer met citaat
@Ab,

Mijn treinencollega heeft zijn TwinCenter, die niets meer deed naar een specialistische treinenwinkel gebracht, die hem heeft laten onderzoeken met als uitslag dat hij werkelijk stuk was. Het apparaat is ook werkelijk helemaal dood.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina

Colman

Belgium
66 Posts

Geplaatst - 16 feb 2014 :  15:19:59  Toon profiel  Reageer met citaat
Nog even een update : ik nam contact met Hobby Time en daar gaf men de raad eerst de nieuwste software van Uhlenbrock te installeren. Sindsdien is het probleem uit gebleven. Mogelijk was er toch ergens een "bug" in de software die nu verholpen is (hoop ik)

Groeten

William
Ga naar bovenaan de pagina

phdirk

Netherlands
2010 Posts

Geplaatst - 16 feb 2014 :  19:49:12  Toon profiel  Reageer met citaat
Hallo William,

Goed te horen dat het probleem opgelost lijkt te zijn.

Met beste groeten
Dirk
HO=TC
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina