Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 181 / Bezoekers Vandaag: 35039
Hoogste aantal aktieve gebruikers: 1713
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Technische installatie
 Commando's na noodstop komen vertraagd aan (lenz systeem)
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Modeltram

Netherlands
24 berichten

Geplaatst - 06 okt 2013 :  11:58:31  Toon profiel  Bezoek de homepagina van Modeltram  Reageer met citaat
Goedemorgen,

Ik heb een groot probleem, want a.s weekend sta ik met baan op een beurs in Sedan, maar naar 4 jaar probleemloos rijden, is aansturing door Koploper ineens onbruikbaar geworden.

Probleem: na een noodstop komt de communicatie niet meer goed op gang. Koploper verzend commando's en daarna blijft het een seconden of 10 stil op de baan. Dan gaat de s88xpressnetli commando's ontvangen en kort daarna gaat alles rijden. Maar alles blijft rijden, want op de commando's van Koploper wordt niet meer gereageerd en ook de noodstop komt niet door bij de Multimaus. Pas na handmatig op de Multimaus op stop te drukken staat alles stil. Dit hele fenomeen herhaalt zich weer als ik alle trams terug in de blokken heb gezet en de koploper weer van de noodstop haal. Hierdoor krijg ik na een noodstop de baan nooit meer werkend.

Wat heb ik geprobeerd:

- 3 andere pc's waarvan met en zonder RS232 en winXP/7
- Koploper 8.0 t/m 8.2
- Andere Multimaus, centrale en s88xpressnetli (laatste versie)
- S88 kabels vervangen
- Lenz instellingen in Koploper op maximale tijd: 300 gezet, IO rust op 5

Configuratie:

- 1 Multimaus
- s88xpressnetli
- Tams bezetmelders
- LS150 Decoders
- Alle trams rijden op ESU basic en Lopi 3 mini decoders.

De Lenz instellingen staan in koploper al jaren op max 150, IO op 0 en dit werkte voorheen ook feilloos.

Wat kan het zijn, want ik heb verder niets aangepast in de configuratie en randapparatuur? Bij de laatste beurs begin dit jaar reed het perfect en sinds dien is de baan ook niet meer aan geweest. (staat opgeslagen)

Alvast bedankt!
Mark van Dijk

Download Attachment: 22-5-2012.bck
198,39 KB

p.s. De database is 8.0, maar dat kwam door mijn testcomputer waar nog een oude versie op stond.

Modeltrams in 1:87 en Marklin Spoor 1

Wim Ros

Netherlands
5451 Posts

Geplaatst - 06 okt 2013 :  12:58:53  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Mark,

Het geheel uitgetest, op mijn systeem geen enkel probleem, start binnen 3 sec. na een noodstop, en blijft reageren.
Blijft als verdachte nog over de verbinding met de PC en de eventuele USB to Serial adapter, en of zijn driver.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Modeltram

Netherlands
24 Posts

Geplaatst - 06 okt 2013 :  13:22:33  Toon profiel  Bezoek de homepagina van Modeltram  Reageer met citaat
Beste Wim,

Hartelijk dank voor het controleren en naspelen! Ik heb alle standen op de baan geschoond en gekeken hoe snel alles dan reageert volgens de logbestanden. Koploper op en af de noodstop zetten kost 2 seconden, maar de Lenz log laat zien dat hij daar 38 seconden voor nodig heeft om de baan alle commodando's te verwerken.

Ik heb nu 3 verschillende pc's getest zowel met de Rosoft RS232 converter als direct op een compoort aangesloten (9600 baut), maar het effect is exact hetzelfde qua tijden.

Na de 38 seconden gaat alles rijden, maar dan reageert koploper weer niet op de bezetmelders en rijd alles vrolijk door. Ik weet eigenlijk niet meer wat ik nog kan testen en kan uitproberen?

Groeten, Mark

Modeltrams in 1:87 en Marklin Spoor 1
Ga naar bovenaan de pagina

Modeltram

Netherlands
24 Posts

Geplaatst - 06 okt 2013 :  15:02:31  Toon profiel  Bezoek de homepagina van Modeltram  Reageer met citaat
Goedemiddag

Ik ben nog gaan verder testen met 1 tram op de baan en het is mij nu duidelijk wanneer het optreed:

De tram rijd op snelheid 10 en dan volgt een noodstop. Bij het afhalen van de noodstop stuurt koploper alle trams in de database de opdracht 'snelheid 0' (112 stuks). De tram begint te rijden met snelheid 10, maar ik zie de interface nog druk knipperen met het verwerken van de voorgaande berichten. De interface is klaar en de tram stop (waarschijnlijk de beginopdracht van alle trams op snelheid 0) en daarna komt hij rustig op gang richting snelheid 10. Dit is ook in de Lenz logfile te zien, maar ik blijf met een stuurloos stuk zitten tussen het opheffen van de noodstop en dat de interface klaar is.

Kennelijk is de verwerkingstijd in de interface of multimaus te lang waardoor hij kort achterloopt op Koploper. Ik heb het aantal trams in de database al teruggebracht naar 50 maar het probleem blijft nog steeds.....

Groeten, Mark

Modeltrams in 1:87 en Marklin Spoor 1
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5451 Posts

Geplaatst - 06 okt 2013 :  16:09:17  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Beste Mark,

Neem maar even rechtstreeks contact met mij op dan gaan we eens kijken of we de oorzaak bovenwater kunnen krijgen. Ik zie hier toch echt andere reactie tijden en een ander gedrag dan dat je nu beschrijft.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5451 Posts

Geplaatst - 06 okt 2013 :  18:59:08  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Modeltram

Goedemiddag

Dit is ook in de Lenz logfile te zien, maar ik blijf met een stuurloos stuk zitten tussen het opheffen van de noodstop en dat de interface klaar is.




Het is overigens niet tot dat de interface klaar is, maar het is tot koploper klaar is met verzenden van de opdrachten. De interface heeft daar geen problemen mee en is niet de oorzaak of de vertragende factor in deze.

Het heropstarten met een ander systeem zal net zoveel tijd in beslag nemen.

Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

PaHaSOFT

3391 Posts

Geplaatst - 23 okt 2013 :  06:56:35  Toon profiel  Reageer met citaat
Zie mijn website; versie 8.2 buildnr 12 lost wel wat op.

Mvg,
Paul.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina