Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 230 / Bezoekers Vandaag: 1659
Hoogste aantal aktieve gebruikers: 2068
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Koploper
 Gevorderden
 Communicatie logging
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

michel-zeeland

Netherlands
20 berichten

Geplaatst - 01 jul 2013 :  12:13:04  Toon profiel  Reageer met citaat
Heren,

weer een vreemd verschijnsel. Afgelopen weekend moesten we even wat lengtemetingen loggen op de baan, en hebben het daarvoor bestemde vinkje gebruikt. (Algemeen->Communicatielogging->Wat te melden.)

Normaal moet je dan onder het tabblad logging wat info gaan zien. Dit doet hij inderdaad, maar er zitten opeens wat vreemde zaken tussendoor, zie onderstaande stukje:

23 16:38:01 (b): - Start bezetmelding na (201)
24 16:38:01 (b): - Klaar bezetmelding (40)
25 16:38:01 (b): - Start bezetmelding na (200)
26 16:38:01 (b): - Klaar bezetmelding (50)
27 16:38:01 (b): - Start bezetmelding na (200)
28 16:38:01 (b): - Klaar bezetmelding (40)
29 16:38:01 (b): - Start bezetmelding na (201)
30 16:38:01 (b): - Klaar bezetmelding (40)
31 16:38:02 (b): - Start bezetmelding na (200)
32 16:38:02 (b): - Klaar bezetmelding (40)

Zodra we alle vinkjes uitzetten, spuugt hij dezelfde meldingen ook uit. Sterker nog, als we de centrale loskoppelen van Koploper (RS232 uit de Intellibox) blijft hij deze meldingen geven. Voor de volledigheid, bezetmelder 200 en 201 komen totaal niet voor in de database of baan. En ja, ook de externe info via TCP/IP (zie ander draadje) staat ook uit.

wie weet wat hier gaande is?

groeten,
Michel

IB - Loconet - DMX - Koploper met Server

michel-zeeland

Netherlands
20 Posts

Geplaatst - 16 jul 2013 :  18:45:25  Toon profiel  Reageer met citaat
Hallo,

weet echt helemaal niemand wat deze meldingen zouden kunnen inhouden? Toch behoorlijk irritant, als je iets nuttigs wilt zien....

groeten,
Michel

IB - Loconet - DMX - Koploper met Server
Ga naar bovenaan de pagina

ralph

Netherlands
35 Posts

Geplaatst - 02 mrt 2018 :  13:29:46  Toon profiel  Reageer met citaat
Beste Michel

misschien zit je niet meer op het forum maar vandaag heb ik last van het zelfde probleem zoals jij beschrijft, pc ziet ook geen bezetmelders meer (lijnen worden niet blauw)
heb jij nog een oplossing
alvast bedankt
Ralph
Ga naar bovenaan de pagina

JPJ

Netherlands
123 Posts

Geplaatst - 02 mrt 2018 :  14:23:52  Toon profiel  Reageer met citaat
Hallo Ralph,

Database plaatsen.

Jos
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5490 Posts

Geplaatst - 02 mrt 2018 :  14:55:35  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ralph,

De getallen die je ziet zijn tijden indicaties in millesecondes, dat zijn geen terugmeld nummers.
Heeft niets te maken met het wel of niet zien van terugmelders. Als die niet meer binnenkomen heeft dat een andere oorzaak.
Als je gebruik maakt van een s88xPressNetLI dan even via de directe mail contact opnemen.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina