Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 177 / Bezoekers Vandaag: 5418
Hoogste aantal aktieve gebruikers: 883
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Wensen
 Koploper wensen (ontwikkeling is per juli 2012 gestopt)
 Aansluiting Viessmann 5212 naar Conrad wisselaandrijving via een Lenz LA010
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

rkorporaal

7 berichten

Geplaatst - 10 okt 2012 :  16:40:08  Toon profiel  Reageer met citaat
Vraagt u mij een boekhouding te doen, geen probleem. Wel een probleem heb ik met het aansluiten van een Conrad Wisselaandrijving op een Viessmann 5212 met gebruik van een Lenz LA010.
Ik heb al een aantal schema's gevonden op het net, maar toch blijft het angstig stil in de aandrijving. Wie heeft een, voor een leek begrijpelijk schema, met alle aansluitingen?

Wim Ros

Netherlands
5493 Posts

Geplaatst - 10 okt 2012 :  20:54:57  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Voor een paar cent kun je ze kant en klaar kopen per 4
http://rosoft.biedmeer.nl/Webwinkel-Product-4749275/WM010.html




2x BD679
2x 1n400x
2x 100 ohm

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus

Bewerkt door Wim Ros op 10 okt 2012 21:02:47
Ga naar bovenaan de pagina

rkorporaal

7 Posts

Geplaatst - 10 okt 2012 :  21:52:49  Toon profiel  Reageer met citaat
Hartelijk dank voor het snelle antwoord, alleen, deze schema's heb ik ook. de vraag is alleen welk pinnetje komt aan welke ingang van de lenz LA010, mijn wisselaandrijver heeft twee zwarte en een rode draad, gaan de zwarte beide in de Lenz, wat doe ik dan met de rode, of gaan de zwarte beide in een aansluiting en de rode in de ander?
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5493 Posts

Geplaatst - 11 okt 2012 :  01:28:27  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Tja, als je dat niet uit dit schema kunt opmaken, wordt het lastig uitleggen en aansluiten. Heb geen idee over welke pinnetjes je spreekt en over welke wisselmotor je spreekt.

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

rkorporaal

7 Posts

Geplaatst - 13 okt 2012 :  11:31:29  Toon profiel  Reageer met citaat
Is er iemand in de buurt van Den Haag waar ik de schakeling van een Lenz LA010 en Viessmann 5012 kan komen bekijken?
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5493 Posts

Geplaatst - 13 okt 2012 :  14:29:20  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Rob,

En wat is dan het probleem?

Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

rkorporaal

7 Posts

Geplaatst - 13 okt 2012 :  18:46:56  Toon profiel  Reageer met citaat
Het probleem is dat, als ik alles aansluit volgens het schema er geen wisselaandrijver omgaat. Inmiddels heb ik ook een WM010 van rosoft ontvangen, zelfde resultaat. Kan op hun site ook geen gebruiksaanwijzing voor de WM010 vinden.

Kortom: Welke instellingen moet mijn IB hebben, welke kontakten moeten met welke kontakten worden aangesloten om het werkend te krijgen.

als iemand in begrijpelijke, vooral LEKEN taal mij dat duidelijk kan maken, graag.
Ga naar bovenaan de pagina

Wim Ros

Netherlands
5493 Posts

Geplaatst - 14 okt 2012 :  00:21:34  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Werkt de wisseldecoder zelf dan wel?
De WM010 is niet zo moeilijk.

je hebt 3 pinnetjes per WM010 het middelste pinnentje gaat in de gele aansluitbus die tussen rood en groen zit op de 5212.
de buitenste pinnetjes daarvan gaat er eentje in de rode bus en de andere gaat in de groene bus.

Op de 2 polige schroef connector wordt de wisselmotor aangesloten.

De twee bruine draden elk van een diode voorzien gaan te samen in 1 van de aansluitingen op die schroef connector en de rode gaat op de andere aansluiting. En als de decoder dan goed is aangemeld en reageert op het adres waarop je hem hebt geprogrammeerd via de IB zou het volgens bartjes moeten werken.


Mvg
Wim.


Alleen de waarheid ligt in het midden

s88SD16-n s88XPressNetLI LocoNet-Interface s88LN xTreme Keerlus
Ga naar bovenaan de pagina

rkorporaal

7 Posts

Geplaatst - 14 okt 2012 :  10:18:57  Toon profiel  Reageer met citaat
Bedankt Wim
alles is ook zo aangesloten, idd kan het zijn dat mijn IB helemaal niet met de decoder communiceert. Ga eerst kijken hoe dat moet.
Mijn IB moet toch wel DCC als instelling hebben bij de wisselinstellingen?
HG Rob
Ga naar bovenaan de pagina

rkorporaal

7 Posts

Geplaatst - 25 okt 2012 :  13:03:55  Toon profiel  Reageer met citaat
Alles aangesloten met een Piko wisselaandrijving. Werkt, ook via IB. sluit ik een LA010 en een Conrad wisselaandrijving aan --> Niets
wie kent het probleem en heeft het opgelost?
Ga naar bovenaan de pagina

Drreinier

Netherlands
47 Posts

Geplaatst - 20 jan 2017 :  15:09:20  Toon profiel  Reageer met citaat
Ik heb om de wisselmotor aan te sturen bij conrad 23661 besteld(digitale converter DCC). Werkt helaas niet met Viessmann 5211.
In dit draadje geef je een link, maar helaas is dat artikel niet meer leverbaar.
Wordt het zelf bouwen?

Groet,

Reinier
Ga naar bovenaan de pagina

Drreinier

Netherlands
47 Posts

Geplaatst - 20 jan 2017 :  15:10:41  Toon profiel  Reageer met citaat
Bovenstaande vraag stel ik aan Wim Ros.
p.s. is er elders een kant en klaar converter te koop?

Nogmaals groet,

Reinier
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina