Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 234 / Bezoekers Vandaag: 3983
Hoogste aantal aktieve gebruikers: 421
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

Op 18 Maart 2019 is Paul Haagsma helaas overleden.

Wij wensen de familie en vrienden sterkte toe!

Lees en of praat hier mee.

Open hier de rouwkaart van Paul Haagsma



 Alle forums
 Koploper
 Gevorderden
 valse bezetmeldingen bij kortsluiting
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

ron

Netherlands
56 berichten

Geplaatst - 08 mei 2010 :  15:59:42  Toon profiel  Reageer met citaat
Hallo medetreiners,

Nadat een wielstel bij het puntstuk van een wissel kortsluiting had veroorzaakt, onstond er een explosie van valse bezetmeldingen en blauwe lijnen (blok bezet) op het scherm. [dit verdween overigens weer na het opheffen van de noodstop].
Vraag: Heeft iemand een idee hoe deze valse bezetmeldingen ontstaan?


Met vriendelijke groet,
Ron

Fleischmann N, TC, S88, BMD16, Par/Dec63, PF4 Loconet>RS232

Wim Ros

Netherlands
5634 Posts

Geplaatst - 08 mei 2010 :  16:04:05  Toon profiel  Bezoek de homepagina van Wim Ros  Reageer met citaat
Ron,

Misschien iets niet goed aangesloten, bijvoorbeeld de common-ground, zomaar een idee.
Er staat dus iets te zweven.

Mvg
Wim.

Alleen de waarheid ligt in het midden
Ga naar bovenaan de pagina

phdirk

Netherlands
2001 Posts

Geplaatst - 08 mei 2010 :  22:11:45  Toon profiel  Reageer met citaat
Hallo Ron en Wim,

Dit is hetzelfde verschijnsel dat ik in mijn draadje "Loc spoort niet" onder "Beginners" constateer. Het is bij mij overigens geen kortsluiting, maar de generatie van een spookmelding. De kortsluitbeveiliging komt niet in en alles blijft "netjes" rijden als de spookmelding wordt uitgezet. Het gebeurt inderdaad wel als het wielstel op een puntstuk van een wissel komt, maar wel at random, dus niet steeds bij dezelfde wissel. Het gekke is alleen dat één loc dit verschijnsel geeft en ook een andere als ik daar dezelfde decoder in zet. Dit zijn eenvoudige Uhlenbrock-decoders zonder functie-aansturing. Alle andere treinen rijden probleemloos. Daar zitten ESU en Lenz decoders in. Ik ga dus eens een ander type decoder in de problemen veroorzakende locs zetten en kijken wat er gebeurt. In de aansluitingen van de baan is niets veranderd.

Met beste groeten
Dirk
HO=TC

Bewerkt door phdirk op 08 mei 2010 22:15:57
Ga naar bovenaan de pagina

Rob Fongers

Netherlands
650 Posts

Geplaatst - 08 mei 2010 :  23:49:27  Toon profiel  Reageer met citaat
Volgens mij heeft het meer met de S88 te maken. Ik ken dit feit ook en ontstaat eigenlijk alleen maar door beroering door mij. Op de een of andere manier gaan dan een bepaalde serie melders constant aan en uit en dit herhaalt zich.
Enigste remedie is de melder voor de melders los te koppelen en een paar seconden te wachten voordat je deze weer aansluit.
Heb er geen verklaring voor, weet wel dat als de baan in bedrijf is de locs virtueel over de baan vliegen en stoppen op het laatste punt van de route meestal ergens op een geplande stopplaats zoals (schaduw)station. De locs zijn echter nog in het blok waar ze stonden.

Grtzz Rob


TC + 2 X Power 4 - N Spoor - Koploper - Loconet interface - 3 x S88LN + 15 S88 - tijdperk V/VI Duits-internationaal
Ga naar bovenaan de pagina

ron

Netherlands
56 Posts

Geplaatst - 09 mei 2010 :  14:54:02  Toon profiel  Reageer met citaat
Bedankt voor de reacties,

Ik heb onlangs een PF4 geinstalleerd en ik zal de retourleidingen nog eens nalopen.

Het is een lok met ESU dus daar, denk ik, zal het niet aan liggen.

Ik zocht het zelf ook meer in een burst, die door de kortsluit-stroompiek wordt veroorzaakt. Hoewel alle S88 verbindingen al van ferrietkernen zijn voorzien.
(zie ook N-spoorforum, omdat het mechanische deel van de wissel buiten het Koploper kader valt, dacht ik zo)

Bovendien is een kortsluiting wel een beetje destructieve testmethode dus heb ik de wissel aangpast.


Met vriendelijke groet,
Ron

Fleischmann N, TC, S88, BMD16, Par/Dec63, PF4 Loconet>RS232
Ga naar bovenaan de pagina

kruismuis

Netherlands
8 Posts

Geplaatst - 02 aug 2016 :  20:16:46  Toon profiel  Bezoek de homepagina van kruismuis  Reageer met citaat
Beste mensen Omdat ik hetzelfde probleem had waarbij ik meer dacht aan een drierail probleem dan aan koploper had ik dezelfde vraag en opmerking vandaag op 3rail http://forum.3rail.nl/index.php?topic=62146.0
Bij mij is de ground driemaal aangebracht, Domweg ergens in de baan kortsluiting op een wissel was het antwoord Ook in mijn geval.

Kruismuis
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina