Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 261 / Bezoekers Vandaag: 1858
Hoogste aantal aktieve gebruikers: 397
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Technische installatie
 Sein functie wisselt bij conversie naar loconet
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

lok1614

Netherlands
14 berichten

Geplaatst - 31 jan 2010 :  15:05:18  Toon profiel  Bezoek de homepagina van lok1614  Reageer met citaat
Hallo,

Ik heb een klein proef/demo baantje wat al jaren probleem loos draait met een IB en normale seindecoders van viessman. Het aantal spontane resets valt bij mij nog mee, maar wilden toch maar eens overschakelen naar de loconet aansturing. Ik heb daarvoor een locobuffer van hans de loof met een simpele serieel poort. Nu komt het vreemde, als ik mijn interface wijzig naar loconet en daarna keurig in digitale onderdelen de wissel/sein decoders en de s88 bezetmelders opnieuw inlees en vervolgens baanonderhoud opstart en sluit werkt alles weer als het hoort alleen zijn de sein functies gedraaid, dus als het sein naar rood moet gaat het groen en als het groen moet zijn gaat het naar rood. Nu moet ik alle seinen als verkeerd aangesloten vinken voor de juiste werking. Waaraan is dit te verklaren?

Mvgr Peter de Heij

PaHaSOFT

3361 Posts

Geplaatst - 31 jan 2010 :  15:54:16  Toon profiel  Reageer met citaat
Peter,

Je kan dit ook meteen voor alle items veranderen in algemene instellingen per database tabblad "seinen/wissels". Hier kan je aangeven als een sein op 1 adres zit wat de stand rechtdoor is in combinatie met de stand van het sein.

Verschillen in aansluiting van verschillende digitale systemen en misschien hier en daar wat onhandig geprogrammeerd en/of aangesloten.

Het beste kan je weer alle items fout aangesloten verwijderen en dit voor de seinen regelen met bovenstaande optie.

Mvg,
Paul.
Ga naar bovenaan de pagina

lok1614

Netherlands
14 Posts

Geplaatst - 31 jan 2010 :  20:00:57  Toon profiel  Bezoek de homepagina van lok1614  Reageer met citaat
Paul,

Dat was de oplossing, deze kon ik nog niet en had ik hier ook nooit mee in verband gebracht als oplossing...
Hartelijk dank..

Gr Peter de Heij
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina