Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 257 / Bezoekers Vandaag: 1854
Hoogste aantal aktieve gebruikers: 397
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Installatie
 Technische installatie
 Communicatie probleem met interface 6051
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

Huibert

Netherlands
5 berichten

Geplaatst - 22 nov 2009 :  21:03:50  Toon profiel  Reageer met citaat
Goededag,ik ben sinds een jaar met Koploper aan het stoeien nu doet er zich een vreemd probleem steeds vaker de kop op steken.Dit is dat er willekeurig zomaar treinen door rood rijden en dan totaal niet meer te vinden zijn via Koploper,het vreemde is dat er dan meteen 1 of 2 treinen volgen(dus ook volledig de weg kwijt zijn).Alle bezetmelders getest,rails is blinkend schoon,alle stroomaansluitingen op z'n plek,wielen zijn schoon,COM poort staat goed,boosters en trafo's tiptop.Als iemand mischien mijn BCK bestand zou willen nakijken graag.Ook zou het kunnen dat mijn interface niet meer naar behoren werkt,maar hoe dat te contoleren weet ik niet.Alvast bedankt.



Download Attachment: Rondvoort.bck
75,88 KB

groetjes Huib Molendijk.

Marklin H0,bestuurd met Koploper

dentheo

Belgium
1651 Posts

Geplaatst - 22 nov 2009 :  21:29:46  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Huibert

Goededag,ik ben sinds een jaar met Koploper aan het stoeien nu doet er zich een vreemd probleem steeds vaker de kop op steken.Dit is dat er willekeurig zomaar treinen door rood rijden en dan totaal niet meer te vinden zijn via Koploper,het vreemde is dat er dan meteen 1 of 2 treinen volgen(dus ook volledig de weg kwijt zijn).




Dit doet mij denken aan een NIET werkende bezetmelder...misschien wel de stopmelder waar de treinen niet stoppen. Daarna is koploper ze kwijt en doet er niets meer mee...

Een bezetmelder kan bv. NIET werken, doordat een isolatie overbrugt is en de stroom via een andere bezetmelder blijft doorlopen...

Meten op de baan en/of kijken op de bezetmelder in het rijwindow.
In het rijwindow van de lok, die door rood rijdt, moet de bezetmelder te zien zijn waar koploper op wacht (en die niet gekomen is)...

Theo vanop de heide.
N+SX+kpl+kplRsd
Ga naar bovenaan de pagina

Wissels

Netherlands
1435 Posts

Geplaatst - 22 nov 2009 :  21:44:57  Toon profiel  Bezoek de homepagina van Wissels  Reageer met citaat
Hallo Huib,

rijdt eens met spookmeldingen aan, als koploper stil valt wegens een valse melding dan wordt de vorige melding gemist.

Overigens zou ik sterk aan willen bevelen alle wissels die open gereden worden in koploper in de wisselstraten op te nemen.

Tevens alle bezetmeldpunten opnemen in onderhouden blokken opnemen in bezet bij, klik in ieder blok op de knop "obv bezetmeldingen"

Overigens de manier van snelheid regelen lijkt mij te komen uit Windigital ? Misschien handig om locs met geregelde decoders te ijken, en snelheden instellen in blokken etc.

met vriendelijke groet,

Walter

Marklin testbaan met 6021/6050 Vaste baan met Central Station 1 Reloaded
Ga naar bovenaan de pagina

Huibert

Netherlands
5 Posts

Geplaatst - 22 nov 2009 :  22:10:52  Toon profiel  Reageer met citaat
Hallo Theo en Walter.Het vreemde is dat in koploper keurig alle bezetmelders zich aanmelden met het adres van die trein(ook in het rijwindow is dit zichtbaar) en dan toch door rood gaat.En de aanpassingen die je aangeeft Walter zal ik verwerken,zoals bezet bij had ik allemaal ook aan staan,maar door deze problemen toch even wat gaan uitproberen.Dit zal ik meteen weer terug zetten.Dat mijn loks geijkt moeten worden en op echte kilometers gaan rijden is opzeker,maar op decoderstappen zou het moeten werken.Alvast bedankt voor de snelle reacties.

groetjes Huib Molendijk.

Marklin H0,bestuurd met Koploper
Ga naar bovenaan de pagina

dbotop

Netherlands
22 Posts

Geplaatst - 23 nov 2009 :  10:01:49  Toon profiel  Reageer met citaat
Ik heb hetzelfde eens gehad met een ander besturingsprogramma en een Digisys centrale (= verbeterde 6051). Had toen te maken met een overbelasting van de PC-processor (P3, 500Mhz). Vooral bij het stoppen en wegrijden van treinen ging het fout (processor belasting 100%) en raakten treinen "spoorloos". Bij koploper lijkt mij dat nauwelijks denkbaar, want dezelfde oude 500Mhz P3 komt nu gemakkelijk uit de voeten met ca. 30% belasting. Ten onrechte krijgt vaak de 2400 baud seriele communicatie van de 6051 de schuld, maar die kan veel meer aan dan je denkt. Misschien moet je voor de zekerheid toch even checken met Windows Taakbeheer.

Douwe de Boer

Märklin HO met Digisys centrale / booster en P3 500 Mhz
Ga naar bovenaan de pagina

dentheo

Belgium
1651 Posts

Geplaatst - 23 nov 2009 :  10:10:20  Toon profiel  Reageer met citaat
quote:
Oorspronkelijk geplaatst door Huibert

vreemde is dat in koploper keurig alle bezetmelders zich aanmelden met het adres van die trein(ook in het rijwindow is dit zichtbaar) en dan toch door rood gaat.



Huibert ,
Bezetmelders melden zich NIET aan met het adres van een lok, daar zijn ze nog iets te dom voor.
Koploper veronderstelt waar een lok zit en verwacht dan een bepaalde volgende bezetmelder voor die lok, die volgorde haalt koploper uit uw baanontwerp enz.
Komt die bezetmelder echter niet..dan doet Koploper ook NIETS met die lok..koploper is hem kwijt.

In het rijwindow zie je daarom de bezetmelder waar koploper op wacht...niet de bezetmelder die bereikt is, want dan komt de volgende in het rijwindow.

Je kan koploper zo ook voor de gek houden, door met een natte vinger over het traject te rijden voor je trein, dan gaat koploper op het scherm je vinger volgen ipv de trein (als je natte vinger goed gedetecteerd wordt

Theo vanop de heide.
N+SX+kpl+kplRsd

Bewerkt door dentheo op 23 nov 2009 16:14:07
Ga naar bovenaan de pagina

Huibert

Netherlands
5 Posts

Geplaatst - 24 nov 2009 :  14:04:20  Toon profiel  Reageer met citaat
Hallo,het lek is bovenwater......Blok 34,de eerste rail van de stopsectie daar zat tussen de rails een druppeltje houtlijm waardoor de locomotieven iets opgelicht werden,tevens was door dit druppeltje de eerst Puko een beetje verroest met alle gevolgen vandien.Meteen al de wijzigigen aangebracht die Walter voorschreef.Nu maar is beginnen met het ijken van de locs.Hartelijk bedankt allemaal voor het meedenken.

groetjes Huib Molendijk.

Marklin H0,bestuurd met Koploper
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina