Koploperforum Digitale Treinbesturing Aktieve Gebruikers: 124 / Bezoekers Vandaag: 1184
Hoogste aantal aktieve gebruikers: 167
Google


Koploperforum Digitale Treinbesturing
Startpagina | Mijn bestanden | Profiel | Registreer | Recente onderwerpen | Leden | Zoeken | FAQ
Gebruikersnaam:
Wachtwoord:
Selecteer taal
Wachtwoord opslaan
Wachtwoord vergeten?

Modelspoorwijzer.net

 Alle forums
 Update's
 Versie 6.7
 Wissels schakelen met muis werkt niet
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Auteur Vorig onderwerp Onderwerp Volgend onderwerp  

davevdlocht

Netherlands
153 berichten

Geplaatst - 16 nov 2009 :  16:21:12  Toon profiel  Bezoek de homepagina van davevdlocht  Reageer met citaat
Na de update naar 6.7 kan ik de wissels niet meer met de muis schakelen. Je ziet ze eventjes schakelen (op het scherm), maar direct zie je ze weer in de oorspronkelijke stand staan. Het logboek verteld dat dezelfde stand nogmaals is verstuurd.

Heeft dit een specifieke reden? Hebben mogelijk andere mensen (met Lenz systeem 3.6) hier ook last van of ben ik the only one?

Gr. Dave

PaHaSOFT

3361 Posts

Geplaatst - 16 nov 2009 :  16:59:52  Toon profiel  Reageer met citaat
Dave,

Ik heb totaal niets zitten wijzigen in versie 6.7 ten opzichte van de vorige versie die dit verschijnsel zou kunnen verklaren.

Eigenwijs als ik ben zou ik het toch ergens zoeken buiten Koploper (programmatuur). Zijn het drieweg wissels? Is alles netjes getekend op het baanoverzicht?

Mvg,
Paul.
Ga naar bovenaan de pagina

davevdlocht

Netherlands
153 Posts

Geplaatst - 16 nov 2009 :  17:08:26  Toon profiel  Bezoek de homepagina van davevdlocht  Reageer met citaat
Thanx voor je snelle feedback...

Zojuist is de harddisk van mijn oude Koploper PC-tje in een luidruchtige dood gestorven. Ik heb een sterk vermoeden dat het hier aan gelegen heeft. Vlak na mijn post begon Koploper nog meer gekke dingen te vertonen.

Even een nieuwe harddisk erin proppen maar.

Gr. Dave
Ga naar bovenaan de pagina

PaHaSOFT

3361 Posts

Geplaatst - 16 nov 2009 :  19:22:34  Toon profiel  Reageer met citaat
Hoi Dave,

Sterkte met het overlijden. Ik hoop dat je er niet te lang verdriet van hebt

Mvg,
Paul.
Ga naar bovenaan de pagina

louwerse

Netherlands
36 Posts

Geplaatst - 16 nov 2009 :  20:25:07  Toon profiel  Reageer met citaat
Hallo Dave,

Ik werk ook met het Lenz-systeem, maar geen problemen met muis en wissels.

groeten Sam Louwerse.
Ga naar bovenaan de pagina

davevdlocht

Netherlands
153 Posts

Geplaatst - 16 nov 2009 :  22:26:14  Toon profiel  Bezoek de homepagina van davevdlocht  Reageer met citaat
quote:
Oorspronkelijk geplaatst door PaHaSOFT
Sterkte met het overlijden. Ik hoop dat je er niet te lang verdriet van hebt



Nee hoor, ben er al weer overheen.
Ik heb een uurtje geleden 1 van de harddisks uit m'n PC-museum in de Koploper PC gestopt, Windows 2000 (+drivers) en Koploper 6.7 opnieuw ge´nstalleerd en de backup teruggelezen...

Het rijdt hier inmiddels weer als vanouds een geen rariteiten meer gezien.

Gr. Dave
Ga naar bovenaan de pagina

PaHaSOFT

3361 Posts

Geplaatst - 16 nov 2009 :  22:52:38  Toon profiel  Reageer met citaat
Hoi Dave,

Gelukkig het werkt weer.

Toch moet ik wel altijd glimlachen bij een nieuwe versie. Als er dan bij gebruikers iets vreemds gebeurd wordt altijd eerst de nieuwe versie de schuld gegeven. Jij bent niet de enige hoor

Veel plezier weer met de werkende configuratie.

Mvg,
Paul.
Ga naar bovenaan de pagina
  Vorig onderwerp Onderwerp Volgend onderwerp  
 Nieuw onderwerp  Reageer op onderwerp
 Printversie
Ga naar:
Koploperforum Digitale Treinbesturing Problemen bij het forum? Stuur een email. Conrad
Bestel hier en steun het forum!
© EKweb 2006
Ga naar begin van deze pagina